Recent posts

TypePostAuthorRepliesLast updated
Forum topicerror log perfectdraft2110 years 50 weeks ago
Forum topicMy Gallery has just stopped working? biggus710 years 50 weeks ago
Forum topiccode in gallery how? X_Freez_X010 years 50 weeks ago
Forum topicphpalbum loads up servers perfectdraft2210 years 50 weeks ago
Forum topic11thfloor mosley210 years 50 weeks ago
Forum topicI cant download videos Huriz110 years 51 weeks ago
Forum topicCannot install phpAlbum_v0.4.1.beta7 (or 1?) mosley910 years 51 weeks ago
Forum topicImage for Sub-directory mosley410 years 51 weeks ago
Forum topicWhere are install instructions? imkingka211 years 3 days ago
Forum topicPhotos Display issue with 'Original' and 'middle' views baba2s411 years 4 days ago
Forum topic[v0.4.1]In thmb.tpl.php $dir_name isn't available & Width and heigth of image isn't known meems111 years 1 week ago
Forum topicNeed view_count in parameters overview meems111 years 1 week ago
Forum topicAfter upgrading from v0.3.2.6 to v0.4.1 custom theme doesn't work meems211 years 1 week ago
Forum topicUpload multiple pics curious511 years 1 week ago
Forum topicPhotos administrator password vjw757111 years 1 week ago
Forum topicUsing 1and1.com to host site burger211 years 1 week ago
Forum topicMovie files David R211 years 1 week ago
Forum topicSending plain-text passwords... lik211 years 1 week ago
Forum topicLogin bar does not work lik111 years 2 weeks ago
Forum topicsetup login from a different page kohenkatz711 years 2 weeks ago
Forum topicPictures showing up as x's Fleppie411 years 2 weeks ago
Forum topicPop up timsa011 years 3 weeks ago
Forum topicComment timsa011 years 3 weeks ago
Forum topicMerging Photo Album to Match Look of existing site tcarnes411 years 3 weeks ago
Forum topicLogo not upstairs timsa011 years 3 weeks ago


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">