Recent posts

TypePostAuthorRepliesLast updated
Forum topicProblem changing Photo Parameters In Setup: on Galleries page yeomanjake18 years 31 weeks ago
Forum topicpictures Short/long description named38 years 31 weeks ago
Forum topicBad header dima48 years 31 weeks ago
Forum topicPhantom Blank Directories Harbinger108038 years 31 weeks ago
Forum topicUmlaut problem tigono18 years 31 weeks ago
Forum topicRunning into problems scanning newly added directories stargazer28 years 31 weeks ago
Forum topicUpload Manager Help Diveteam00718 years 31 weeks ago
Forum topicAccess control doesn't work Niels38 years 31 weeks ago
Forum topicSlooooow ! hoyo28 years 31 weeks ago
Forum topicUpload Problems, Thumbnails don't work, directories can't be accessed rjesse18 years 31 weeks ago
Forum topicAutomatically create middle sized pictues?? viimne28 years 31 weeks ago
Forum topicBlank setup page after 'Scan dirs' marciano18 years 31 weeks ago
Forum topicsuddent error (upgrading from...) ! meurrens38 years 31 weeks ago
Forum topicParse error: syntax error gilau48 years 31 weeks ago
Forum topicDatabase crash? cerwinski28 years 31 weeks ago
Forum topicfew small problems tr0ub1e18 years 31 weeks ago
Forum topicSecurity problem - Slash "attack" Sparviero28 years 31 weeks ago
Forum topicWarning: Missing argument 5 for usererrorhandler() MichaelS18 years 31 weeks ago
Forum topicFatal error - please help woodoo18 years 31 weeks ago
Forum topicAlbum part of the site loads slowly Thirler18 years 31 weeks ago
Forum topicCaptions disappearing jseivert28 years 31 weeks ago
Forum topicView count rflopes18 years 31 weeks ago
Forum topicHandling of transparent GIFs and PNGs Qtx18 years 31 weeks ago
Forum topicproblem - pls HELP! ivi18 years 31 weeks ago
Forum topicComments sorted from newest to oldest anar18 years 31 weeks ago


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">