Error!! You have not installed GD2 library, please contact your provieder!

Does anyone know what this means or does to my site?

Error!! You have not installed GD2 library, please contact your provieder!

It means that the php

It means that the php library GD2 is not installed on your server. Ask your provider or admin to enable it for you.
This library is used for manipulation of the pictures (resizing)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">