Album/Directory Name (not show like alias name directory)

Hi Patrik ,First of all thanx for this great software!

I use newest version of phpAlbum (0.4.1beta12).but have a litlle problem with the name directory in navigation menu it not show like alias name directory ( for example in your demo album there is a directory called "ZOO Pictures" but when display the directory appear in navigation menu only "zoo" instead "ZOO Pictures" is to say it show the name directory (where are the files) but not like alias name directory.
why happen it? if the oldest version( 0.3.2.6) yes show the name directory such like alias name directory, it is very bad because I have directories with three words (with alias name) but it not appear, please help me.

I will appreciate your reply , thanks!!!

Edwin Valenzuela - Peru

http://edwin.orgfree.com/wallpapers/main.php?

Hello, you are right, i'll

Hello, you are right, i'll fix that ...

Thanx for posting the bug. If you like you can post it as an Issue (top right on the site is "Report Bug") :)
Otherwise i'll do it.

I checked this site with

I checked this site with beta version(0.4.1.12)

http://fotki.scriptlab.bdl.pl/main.php?cmd=album

but it look fine, how I can fix this problem?

Thanks a lot for the support!

Fixing of Alias

Hello,

this is how you can fix it in your 0.4.1.12 version:

  • Open file main.php in some editor
  • replace $ss[0][4] with $ss[0]["alias"]
  • upload the corrected main.php to your site.

It is already fixed in my working copy of phpAlbum, so in the next version it is correct.

Patrik

I changed the code, this yes

I changed the code, this yes work fine but only when display a directory but when display a picture the problem is the same, now how fix this problem?
thanks a lot for the reply.

Congratulations for your great work!

Edwin

http://edwin.orgfree.com/wallpapers/main.php?cmd=album

I had the same problem as

I had the same problem as you :)

There were 4 places in main.php with this error, you have to replace all of them.

yeah master! :) there were 4

yeah master! :) there were 4 places in main.php with this error I just had replaced 2, now this work perfectly.

Thanks a lot !!!

http://edwin.orgfree.com/wallpapers/main.php?cmd=album

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">