System requirements

These are the system requirements for phpAlbum.net v0.4.x

Web server - Apache(recommended) or other web server supporting PHP. Note that all development and testing is done on Apache2

PHP - Our intense is to support all PHP version from PHP 4.3.3 upwards. If you find any incompatibilities pleas report these as bug.

Following PHP modules are necessary or optional to run phpAlbum with all features it has.

  • GD2 Library - This is mandatory as it is used for creating thumbnails and resized pictures. Here you should have enabled at least JPEG option
  • FTP Support - This is optional if you would like tu use upload manager in phpAlbum. Remember that you can always use ordinary ftp client for uploading pictures. Upload manager has nothing more.
  • mbstring module, this is used when you like to display your pages in UTF-8 format, with some special characters for your language.


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">