problem with multipage albums

i just noticed that any albums i created this last week wont show page 2 if there are more images that what are slated for page 1.

smae result in IE and Moz. check this link pls and anyone might have a solution id appreciate it.

http://www.baldylox.com/phpAlbum/main.php?cmd=album&var1=Family+%26+Friends%2FFriends%2F7_04_2006/&var2=0

that location should have a total of 89 images across both pages. Next Page only opens up the page, but displays no images or thumbnails.

thx

ok i know whats wrong, but

ok i know whats wrong, but dont know how to fix it.

heres the main page link
http://www.baldylox.com/phpAlbum/main.php?cmd=album&var1=Family%26Friends%2FFriends%2F7_04_2006/&var2=0

when i click next page, the diretory structure changes on the link to..
http://www.baldylox.com/phpAlbum/main.php?cmd=album&var1=Family&Friends/Friends/7_04_2006/&var2=0&var3=35

now if i add &var3=35 to the main link it works, ie
http://www.baldylox.com/phpAlbum/main.php?cmd=album&var1=Family%26Friends%2FFriends%2F7_04_2006/&var2=0&var3=35

i have no idea how this works or why. help :D

thx

Hi, looks like a bug i

Hi,

looks like a bug i thought was already fixed. I will check it and if fixed post it as a bugfix. Probably in one hour or so ...

Patrik

It should be fixed now, try

It should be fixed now, try the new version ...

Patrik

thx patrik you da'man!! If

thx patrik you da'man!! If i knew all i needed to do was not use special characters that would have been just as easy :P

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">