Fatal error: Call to undefined function t() in ...phpalbum\main.php on line 893

Hy!

After I install phpalbum, I get this error.
Can you help me?

I changed <? to <?php, now

I changed <? to <?php, now I've got this
Fatal error: require() [function.require]: Failed opening required 'lang/' (include_path='.;C:\xampp\php\PEAR') in ...\phpalbum\language.php on line 7

Now there is new version

Now there is new version with <?php. It was mor complicated as I thought before.

I just installed and deleted and reinstalled again

Fatal error: require() [function.require]: Failed opening required 'lang/' (include_path='.;C:\php5\pear') in D:\Hosting\9115096\html\phpAlbum\language.php on line 7

I'm getting the same error on my page as well; when I try to run my phpalbum for the first time.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.