site attacked. Now clean, but phpalbum won't load

My site had a pretty bad attack.

I cleaened it, but now phpalbum won't load. The config.php looks good. The other files I restored from backup look good.

Is there something else i need to check to get the phpalbum to work again? I (natually) would like to not lose the work I did, if at all possible.

When you go to the directory nothing happens. or if you go to the index.php, nothing happens.
http://www.ne-ts.com/phpAlbum/

If you go to the main.php, you see code and errors. It (obviously) isnt getting parameters from the config file.
http://www.ne-ts.com/phpAlbum/main.php

"; echo " Welcome to phpAlbum $phpalbum_version
"; echo " You have to edit config_change_it.php and rename it to config.php.
"; echo " You have to define data directory, because of security issues it is recommended that this is not data/ but"; echo " something like \"data_Ab6Lkj88KJ/\""; echo "
"; generate_footer(); return; } if ( !is_dir($data_dir)){ echo ""; echo ""; echo " Welcome to phpAlbum $phpalbum_version
"; echo "Please check your config.php file, the directory $data_dir does not exist
"; echo "

"; generate_footer(); return; } if ( !check_writable($data_dir)){ echo ""; echo ""; echo " Welcome to phpAlbum $phpalbum_version
"; echo "Your data directory $data_dir is not writable
"; echo "Please change the rights on this directory so php can write in it. (UNIX: CHMOD 777, WINDOWS: setup rights)"; echo "

Thanks

Paul


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">