Security bug fixed!!

Dear phpAlbum user,

we have now released a bug fix which fixed php injection security bug reported here:

http://www.phpalbum.net/node/1485

This could be very dangerous to your site or server.

Please take the time and update your installation.

Only one file has been changed: main.php - Just overwrite the old main.php with the new one. This is so only if you already have 0.4.1.14_fix05 version installed.

Your phpAlbum.net team.


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">