php issues

Project:phpAlbum.net
Version:0.4.1-14_fix05
Component:Code
Category:bug
Priority:normal
Assigned:Unassigned
Status:new
Attachment:copyright.png (5.41 KB)
Description

* deleted *

Updates

#1 submitted by humptydumpty on Wed, 2009-03-11 11:27

Having troubles installing phpAlbum I tried different PHP versions. My ISP allows my to chose between PHP3, PHP 4.1.2, PHP 4.4.9 and PHP 5.2.8

PHP 3 gives a lot of errors, doesn't understand too much of the script. PHP 4.1.2 lets Firefox try to download the main.php... OK, since you write it should work OK with everything above PHP 4.3 that's normal.

PHP 4.4.9 and PHP 5.2.8 let me access my phpAlbum online (after putting /* */ around lines 2049 and 2054 in main.php because this command gives a parse error), but I get the message "You are not allowed view this page or download this image!"

I already reported this in "Install error" and in the support forum as "Another parsing error" - but maybe this is really a PHP issue? Unfortunately, I can't change to PHP 4.3.3 to try...


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">