Configurations problems

  • Login to post a new forum topic.
 TopicRepliessort iconCreatedLast reply
Redirect after login to album-overview110 years 16 weeks ago
by arnohoogwerf
10 years 16 weeks ago
by arnohoogwerf
How to change language110 years 18 weeks ago
by mrzpro
9 years 16 weeks ago
by Anonymous
Open Album in a new window110 years 42 weeks ago
by Legolas
10 years 41 weeks ago
by FotoJoep
How to include a site icon?111 years 5 weeks ago
by hackhelp1370
11 years 2 weeks ago
by hackhelp1370
Benutzereinstellungen kopieren/duplizieren?111 years 10 weeks ago
by drehmomente
9 years 14 weeks ago
by Anonymous
Main Gallery Problem - Images to the Left111 years 17 weeks ago
by geoffw
11 years 16 weeks ago
by patrik
error 500 phpwrapper internal error : ERR_MISSING_CGI_PRIVILEGE111 years 18 weeks ago
by pierre.verbraek...
9 years 27 weeks ago
by Anonymous
Configuration Issue111 years 20 weeks ago
by mbomgardner
9 years 27 weeks ago
by Anonymous
Problem scanning directories.111 years 20 weeks ago
by psatyshur
9 years 12 weeks ago
by Anonymous
Click on Scan Folders???? How do I access the suptup.php and click on scan directories!111 years 20 weeks ago
by nightechpc
11 years 20 weeks ago
by patrik
Phpalbum malfunction?111 years 24 weeks ago
by giltesa
11 years 23 weeks ago
by patrik
thumbs/pictures used to work but not anymore111 years 25 weeks ago
by Mr.Victor
11 years 25 weeks ago
by Mr.Victor
Playing a Video in PHPAlbum111 years 29 weeks ago
by Topgun
10 years 8 weeks ago
by omart
'Visible' checkbox not functional111 years 31 weeks ago
by Darryl
11 years 30 weeks ago
by patrik
To add META and TITLE tags111 years 35 weeks ago
by omji
11 years 35 weeks ago
by omji
cache confusion111 years 42 weeks ago
by billwill
11 years 41 weeks ago
by patrik
Can I show network shared photos?111 years 50 weeks ago
by blove57
11 years 50 weeks ago
by patrik
Upload Manager112 years 11 weeks ago
by Dicko_md
9 years 16 weeks ago
by Anonymous
Register Users Disabled112 years 14 weeks ago
by fr33yay0
12 years 14 weeks ago
by patrik
Newest thumbnails not showing112 years 15 weeks ago
by nemediah
12 years 15 weeks ago
by nemediah
Sorry, I don't get it ...112 years 15 weeks ago
by nemediah
12 years 15 weeks ago
by nemediah
How to change the size of thumbnail of directory?112 years 15 weeks ago
by fansico
12 years 15 weeks ago
by patrik
Delete pictures112 years 16 weeks ago
by Sijo
12 years 16 weeks ago
by patrik
"Scan directories now" - not working112 years 17 weeks ago
by annexmaster
12 years 16 weeks ago
by annexmaster
SWF FILE as Gallery Logo112 years 24 weeks ago
by theodor
12 years 21 weeks ago
by theodor


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content