Configurations problems

  • Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
colours on photos are bad410 years 44 weeks ago
by rch
10 years 25 weeks ago
by Nancekivell
Customize Album Thumbs310 years 44 weeks ago
by don_pedro
6 years 39 weeks ago
by Anonymous
File type/extension filtering110 years 43 weeks ago
by jhs
10 years 43 weeks ago
by patrik
Help with adding directeries610 years 43 weeks ago
by L
7 years 6 weeks ago
by Anonymous
View of galeries210 years 43 weeks ago
by omweb
7 years 6 weeks ago
by Anonymous
Problems with antispam image and upload module.710 years 43 weeks ago
by icowden
10 years 41 weeks ago
by Kitrax
Danish characters410 years 42 weeks ago
by Sasso
7 years 6 weeks ago
by Anonymous
Missing Login Button110 years 42 weeks ago
by boo
10 years 42 weeks ago
by patrik
Galleries assigned to groups does schow but photos doesn't show up210 years 42 weeks ago
by chklump
10 years 42 weeks ago
by chklump
Not seeing the Setup menus on the left side210 years 42 weeks ago
by Kenny4444
10 years 42 weeks ago
by Kenny4444
add other characset110 years 42 weeks ago
by niryan
10 years 42 weeks ago
by patrik
also problem with antispam picture210 years 41 weeks ago
by keeskas
6 years 7 weeks ago
by Anonymous
different language?1010 years 41 weeks ago
by pognhek
9 years 27 weeks ago
by sderot
Scan directories deletes all descriptions - long and short610 years 41 weeks ago
by Sasso
10 years 40 weeks ago
by Trudd
Display the thumbnails in filename order210 years 41 weeks ago
by carl
10 years 41 weeks ago
by carl
Foto310 years 41 weeks ago
by webpartteam
10 years 40 weeks ago
by patrik
Can't Upload Zip files210 years 40 weeks ago
by Braddlz
6 years 7 weeks ago
by Anonymous
Setup menu trouble1010 years 40 weeks ago
by Trudd
10 years 38 weeks ago
by Trpplayer79
Parse error, the ever-growing album_tabs.php210 years 39 weeks ago
by jenny
10 years 20 weeks ago
by deftoner
Some pics display, others do not :(1110 years 39 weeks ago
by handsomechap
7 years 6 weeks ago
by Anonymous
"Scan Directories" feature not working1010 years 39 weeks ago
by 71corvette
10 years 35 weeks ago
by patrik
Restric Add comments feature?110 years 38 weeks ago
by yang4evr
10 years 38 weeks ago
by Trpplayer79
UPgrading Error when I haven't changed anything810 years 38 weeks ago
by Kwest1216
7 years 33 weeks ago
by chris251984
Sorting of pictures610 years 37 weeks ago
by boo
8 years 15 weeks ago
by kazy82
I need a little ... here .. it does not seem to work810 years 36 weeks ago
by IMage
10 years 34 weeks ago
by IMage


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content