Configurations problems

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Moving Banner image17 years 10 weeks ago
by LoonyTune
7 years 3 days ago
by Anonymous
error 500 phpwrapper internal error : ERR_MISSING_CGI_PRIVILEGE18 years 43 weeks ago
by pierre.verbraek...
7 years 3 days ago
by Anonymous
[solved] main.php won't open in firefox110 years 1 week ago
by bioe007
7 years 3 days ago
by Anonymous
Photos wont show up27 years 8 weeks ago
by Dmaxon
7 years 1 week ago
by cbarron1
MOD_REWRITE partial failure07 years 4 weeks ago
by bwlz
n/a
How to into admin panel?17 years 9 weeks ago
by adminmen
7 years 8 weeks ago
by FotoJoep
UPgrading Error when I haven't changed anything810 years 17 weeks ago
by Kwest1216
7 years 12 weeks ago
by chris251984
CHMOD data directory711 years 1 day ago
by alexV
7 years 13 weeks ago
by mcm95403
Automatic Directory Scan07 years 14 weeks ago
by drkphnxoflight
n/a
ADMIN account BECOME a GUEST17 years 16 weeks ago
by redtrash
7 years 16 weeks ago
by redtrash
[Help!!!] About Upload Manager in phpAlbum...07 years 17 weeks ago
by trongnghia203
n/a
Only Original size pictures shown, no thumbnails, no middle, no small, no logo....57 years 27 weeks ago
by Zue
7 years 17 weeks ago
by techn1976
Canno't connect my FTP and download the PhpAlbumThis topic has been moved
More than 1 album horizontal please?07 years 24 weeks ago
by SuperDarkDuck
n/a
PHP Errors07 years 28 weeks ago
by grandpa
n/a
Server files moved - program now very slow37 years 30 weeks ago
by annexmaster
7 years 28 weeks ago
by annexmaster
PHP files showing up in Album?27 years 31 weeks ago
by Zue
7 years 29 weeks ago
by Zue
Problem with cached pages...17 years 32 weeks ago
by peterwokley
7 years 30 weeks ago
by DannyvK
Default Album29 years 25 weeks ago
by nadinchathura
7 years 31 weeks ago
by Zue
how to check if any configuration is bad ( phpalbum on windows )38 years 7 weeks ago
by jamiguel77
7 years 31 weeks ago
by patrik
Playing a Video in PHPAlbum19 years 2 weeks ago
by Topgun
7 years 33 weeks ago
by omart
Need Folder Icon For Folder With Only Sub-Folders17 years 34 weeks ago
by BillsBayou
7 years 33 weeks ago
by BillsBayou
Order of Albums in the Album View07 years 34 weeks ago
by OspreyJohn
n/a
Photo Parameters not loading07 years 34 weeks ago
by trinity2123
n/a
No idea where to start17 years 39 weeks ago
by cuppycakephotos
7 years 39 weeks ago
by cuppycakephotos


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content