Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
some pictures are not shown511 years 37 weeks ago
by zmitya
11 years 36 weeks ago
by zmitya
Don't see "Themes" in left menu in Setup211 years 40 weeks ago
by mild
11 years 40 weeks ago
by mild
utf-8 encoded e-cards111 years 40 weeks ago
by iiwo
11 years 40 weeks ago
by patrik
Not working att all1211 years 41 weeks ago
by eldimis
11 years 40 weeks ago
by patrik
fatal error: language412 years 2 weeks ago
by botev
11 years 40 weeks ago
by patrik
[solved] Antispam image not showing111 years 41 weeks ago
by vidman
11 years 41 weeks ago
by patrik
Antispam Code not shown1712 years 23 weeks ago
by czar2000
11 years 41 weeks ago
by vidman
PHP 5.2.5 and no thumbnails411 years 42 weeks ago
by viperjason
11 years 42 weeks ago
by patrik
help!211 years 42 weeks ago
by killertat
11 years 42 weeks ago
by patrik
Unable to access to Upload manager section111 years 44 weeks ago
by saxxone
11 years 44 weeks ago
by patrik
slow thumb & image loading211 years 45 weeks ago
by bioe007
11 years 45 weeks ago
by bioe007
thumbnails not assigning to *.doc and *.pdf files?611 years 45 weeks ago
by glittle
11 years 45 weeks ago
by glittle
Photos description error411 years 46 weeks ago
by tauhutauhu
11 years 46 weeks ago
by tauhutauhu
Unable to upload file Wayne-Rooney-England.gif!111 years 48 weeks ago
by partteam
11 years 47 weeks ago
by patrik
Just installed using installer. Sample pics work, but not mine. I must be doing something wrong...111 years 47 weeks ago
by BrettLefty
11 years 47 weeks ago
by patrik
I Have Problem.. Please Help111 years 48 weeks ago
by efuzone
11 years 48 weeks ago
by thinkjon
ADMIN account411 years 51 weeks ago
by sonnyd
11 years 48 weeks ago
by partteam
galleries problem1011 years 49 weeks ago
by partteam
11 years 49 weeks ago
by patrik
issue with spacing of gallery thumbnails111 years 50 weeks ago
by rocksoff
11 years 50 weeks ago
by patrik
Newest Pictures Wrong - [ Issue Fixed ]411 years 51 weeks ago
by isramueller
11 years 51 weeks ago
by isramueller
Error in view-count111 years 51 weeks ago
by FotoJoep
11 years 51 weeks ago
by patrik
Several problems112 years 3 days ago
by pcm
12 years 3 days ago
by patrik
Fatal error112 years 1 week ago
by pgam
12 years 1 week ago
by patrik
Search feature612 years 5 weeks ago
by gene
12 years 2 weeks ago
by danilm
Entire PHPAlbum is slow.112 years 3 weeks ago
by deftoner
12 years 3 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content