Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
www.kreativeindia.in513 years 22 weeks ago
by hemkumar
13 years 22 weeks ago
by hemkumar
showing next/previous photos113 years 29 weeks ago
by sydpringles
13 years 29 weeks ago
by patrik
Error reporting and display mode013 years 30 weeks ago
by MystiK
n/a
Problem whit view thumbnails413 years 36 weeks ago
by deathmax
13 years 35 weeks ago
by patrik
Photo Long Descriptions not displaying913 years 37 weeks ago
by mharmon
13 years 37 weeks ago
by flaviogv
Photos Not Showing After Initial Upload213 years 37 weeks ago
by araphel
13 years 37 weeks ago
by araphel
problem with creating directory from setup314 years 6 weeks ago
by uncensored
13 years 37 weeks ago
by brauck
Few problems with my phpAlbum213 years 39 weeks ago
by Pavloos
13 years 39 weeks ago
by Pavloos
Setup/Texts Section113 years 41 weeks ago
by David Ranieri
13 years 41 weeks ago
by patrik
Sorting images113 years 42 weeks ago
by rvdvalk
13 years 42 weeks ago
by patrik
Enabling log makes the pages slow313 years 46 weeks ago
by Gurra
13 years 42 weeks ago
by HMS Bounty
Tables in certain php files lack align or border declarations - render differently113 years 43 weeks ago
by HMS Bounty
13 years 43 weeks ago
by patrik
has anyone figured out the non displaying image problem yet?113 years 46 weeks ago
by Anonymous
13 years 46 weeks ago
by APC2006 (not verified)
Again Thumbnails are not displayed!314 years 6 weeks ago
by runbrun
14 years 3 weeks ago
by lstorey
Comments Delete & Approce doesn´t work214 years 5 weeks ago
by akis
14 years 5 weeks ago
by akis
English spelling mistakes114 years 6 weeks ago
by James
14 years 6 weeks ago
by patrik
Is setup accessible to every visitor?This topic has been moved
Reporting bug and getting help11314 years 19 weeks ago
by patrik
14 years 10 weeks ago
by 911radio


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content