Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
Photo not displaying properly - my problem or a bug?912 years 10 weeks ago
by Eternal_Howl
8 years 34 weeks ago
by Anonymous
Lstat failed erro312 years 11 weeks ago
by pwade
12 years 11 weeks ago
by pwade
Upload manager is faulty in the demo to112 years 12 weeks ago
by skiner
12 years 12 weeks ago
by patrik
Upload manager stopped working212 years 12 weeks ago
by skiner
8 years 31 weeks ago
by Anonymous
No thumbnails displayed and page hangs112 years 13 weeks ago
by Enverex
12 years 13 weeks ago
by Enverex
No Images/Thumbnails - Cant even view in Setup/Pictures312 years 14 weeks ago
by richibaldo
8 years 38 weeks ago
by Anonymous
Restriction of User Functions Not working612 years 14 weeks ago
by jgrossman
8 years 32 weeks ago
by Anonymous
galería inexistente912 years 14 weeks ago
by chavp
8 years 32 weeks ago
by Anonymous
Filename Length612 years 15 weeks ago
by OscarG
9 years 18 weeks ago
by Anonymous
Issues, ideas and a thanks512 years 16 weeks ago
by Ilkka
12 years 15 weeks ago
by patrik
some pictures are not shown512 years 16 weeks ago
by zmitya
12 years 16 weeks ago
by zmitya
blank page212 years 16 weeks ago
by tugg
12 years 15 weeks ago
by mbennett
i can`t see my picture212 years 17 weeks ago
by elektro_pg
8 years 38 weeks ago
by Anonymous
no images are showing up512 years 17 weeks ago
by imahippo
8 years 38 weeks ago
by Anonymous
no thumbnails412 years 19 weeks ago
by sabe
8 years 32 weeks ago
by Anonymous
Don't see "Themes" in left menu in Setup212 years 19 weeks ago
by mild
12 years 19 weeks ago
by mild
utf-8 encoded e-cards112 years 20 weeks ago
by iiwo
12 years 19 weeks ago
by patrik
Memory problem? Can't resize/modify photos312 years 20 weeks ago
by braddy
8 years 38 weeks ago
by Anonymous
Fresh install this morning1312 years 20 weeks ago
by marc
8 years 32 weeks ago
by Anonymous
[solved] Antispam image not showing112 years 21 weeks ago
by vidman
12 years 21 weeks ago
by patrik
Not working att all1212 years 21 weeks ago
by eldimis
12 years 19 weeks ago
by patrik
PHP 5.2.5 and no thumbnails412 years 22 weeks ago
by viperjason
12 years 21 weeks ago
by patrik
help!212 years 22 weeks ago
by killertat
12 years 22 weeks ago
by patrik
Unable to access to Upload manager section112 years 23 weeks ago
by saxxone
12 years 23 weeks ago
by patrik
Large gallery - blank page returned/script terminates1312 years 24 weeks ago
by andyb2000
9 years 27 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content