Problem Report

  • Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
Security vulnerabilities27 years 49 weeks ago
by DjGL
7 years 47 weeks ago
by patrik
see strange image after installation312 years 7 weeks ago
by terzaghi
12 years 7 weeks ago
by patrik
Setup/Texts Section112 years 51 weeks ago
by David Ranieri
12 years 51 weeks ago
by patrik
Several problems111 years 35 weeks ago
by pcm
11 years 35 weeks ago
by patrik
Shadow not OK on image but OK on thumbnail39 years 37 weeks ago
by ferreto
7 years 42 weeks ago
by Anonymous
Short description bug511 years 3 weeks ago
by trimbita
11 years 2 weeks ago
by Jer
Show newest pictures count?212 years 4 weeks ago
by skube
12 years 4 weeks ago
by patrik
showing next/previous photos112 years 40 weeks ago
by sydpringles
12 years 40 weeks ago
by patrik
Shrink-to-fit larger image07 years 34 weeks ago
by mrpurple
n/a
site attacked. Now clean, but phpalbum won't load09 years 8 weeks ago
by phantomracer
n/a
Size of Thumbnail border112 years 11 weeks ago
by cm
12 years 11 weeks ago
by patrik
Slooooow !210 years 23 weeks ago
by hoyo
7 years 42 weeks ago
by Anonymous
slow thumb & image loading211 years 28 weeks ago
by bioe007
11 years 28 weeks ago
by bioe007
small bug412 years 34 weeks ago
by sdirkx
7 years 18 weeks ago
by Anonymous
some pictures are not shown511 years 19 weeks ago
by zmitya
11 years 19 weeks ago
by zmitya
Sometimes thumbnails do not appear.510 years 43 weeks ago
by ycc
7 years 37 weeks ago
by Anonymous
Sorting images113 years 1 week ago
by rvdvalk
13 years 1 week ago
by patrik
Space in folder names18 years 43 weeks ago
by sguedon
7 years 42 weeks ago
by Anonymous
Specific Photos not generating thumbnails511 years 39 weeks ago
by mpoplaw
11 years 39 weeks ago
by mpoplaw
strange JS and form behaviour412 years 41 weeks ago
by mcree
7 years 42 weeks ago
by Anonymous
suddent error (upgrading from...) !310 years 30 weeks ago
by meurrens
7 years 42 weeks ago
by Anonymous
System Check brings up a blank screen.410 years 38 weeks ago
by marctellevik
7 years 37 weeks ago
by Anonymous
Tables in certain php files lack align or border declarations - render differently113 years 1 week ago
by HMS Bounty
13 years 1 week ago
by patrik
Test photos not showing up.111 years 8 weeks ago
by vjw757
11 years 8 weeks ago
by patrik
The Same Thumbnail Problem...412 years 41 weeks ago
by swamplingman
7 years 35 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content