Problem Report

  • Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
Photo not displaying properly - my problem or a bug?911 years 47 weeks ago
by Eternal_Howl
8 years 19 weeks ago
by Anonymous
Photo parameters - Reset to default612 years 31 weeks ago
by Trpplayer79
8 years 17 weeks ago
by Anonymous
Photos description error412 years 11 weeks ago
by tauhutauhu
12 years 10 weeks ago
by tauhutauhu
Photos not loading as thumbnails112 years 21 weeks ago
by kayotics
12 years 21 weeks ago
by patrik
Photos Not Showing After Initial Upload213 years 30 weeks ago
by araphel
13 years 30 weeks ago
by araphel
php - enable-ftp ???111 years 39 weeks ago
by gottfried
8 years 23 weeks ago
by Anonymous
PHP 5.2.5 and no thumbnails412 years 7 weeks ago
by viperjason
12 years 6 weeks ago
by patrik
php file are scaned under data directory68 years 1 week ago
by toloee
7 years 52 weeks ago
by Anonymous
PHP Files shown off in the album411 years 37 weeks ago
by niwi
11 years 37 weeks ago
by niwi
PHP when modifying URL313 years 19 weeks ago
by 20D
8 years 7 weeks ago
by Anonymous
phpalbum does not see the movies file (.wmv,.mov ) in my folder413 years 26 weeks ago
by thomasp
8 years 16 weeks ago
by Anonymous
phpalbum loads up servers212 years 50 weeks ago
by perfectdraft2
12 years 50 weeks ago
by perfectdraft2
phpdatabase.php(526) : runtime-created function on line 118 years 42 weeks ago
by alexisantonakis
8 years 23 weeks ago
by Anonymous
pictures Short/long description310 years 50 weeks ago
by named
8 years 23 weeks ago
by Anonymous
previuos/next shows "not visible" images and other data access bugs512 years 51 weeks ago
by Hiskrtapps
12 years 50 weeks ago
by Hiskrtapps
problem - pls HELP!111 years 25 weeks ago
by ivi
8 years 23 weeks ago
by Anonymous
Problem - 'upgrading' notice on my PHPalbum page310 years 4 weeks ago
by phantomracer
8 years 23 weeks ago
by Anonymous
Problem changing Photo Parameters In Setup: on Galleries page110 years 36 weeks ago
by yeomanjake
8 years 23 weeks ago
by Anonymous
Problem Scan Director1013 years 12 weeks ago
by butras
12 years 32 weeks ago
by webbizo
Problem whit view thumbnails413 years 28 weeks ago
by deathmax
13 years 28 weeks ago
by patrik
Problem with album_files_xxxx when changing them211 years 29 weeks ago
by Tipsko
11 years 29 weeks ago
by Tipsko
problem with creating directory from setup313 years 51 weeks ago
by uncensored
13 years 30 weeks ago
by brauck
Problem with huge gallery612 years 23 weeks ago
by stony
8 years 17 weeks ago
by Anonymous
Problem with second shadow110 years 9 weeks ago
by MilanFox
8 years 23 weeks ago
by Anonymous
Problem: album_directory.php file keeps changing...disabling my phpAlbum08 years 9 weeks ago
by phantomracer
n/a


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content