Problem Report

  • Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
galleries problem1011 years 48 weeks ago
by partteam
11 years 47 weeks ago
by patrik
Gallery Description Set Up Not Working1012 years 9 weeks ago
by clayt101
12 years 9 weeks ago
by FotoJoep
Gallery drop down menu in Setup menu.112 years 13 weeks ago
by Trudd
12 years 12 weeks ago
by Trpplayer79
getting error because amount of directories411 years 28 weeks ago
by maceo12
8 years 5 weeks ago
by Anonymous
Handling of transparent GIFs and PNGs111 years 8 weeks ago
by Qtx
8 years 5 weeks ago
by Anonymous
has anyone figured out the non displaying image problem yet?113 years 21 weeks ago
by Anonymous
13 years 21 weeks ago
by APC2006 (not verified)
Hash ## shows on text in web pages29 years 35 weeks ago
by a smith
8 years 5 weeks ago
by Anonymous
help!211 years 41 weeks ago
by killertat
11 years 41 weeks ago
by patrik
Home URL412 years 20 weeks ago
by CruzN
12 years 19 weeks ago
by patrik
How do i log in to the album so i can edit the themes etc?611 years 14 weeks ago
by fat
11 years 13 weeks ago
by folklor
how to create new directory?413 years 25 weeks ago
by cecelia
7 years 34 weeks ago
by chenmeifen135
https:// is not supported by Home URL213 years 3 weeks ago
by Andrew Gould
7 years 51 weeks ago
by Anonymous
I cant download videos112 years 34 weeks ago
by Huriz
12 years 33 weeks ago
by X_Freez_X
i can`t see my picture211 years 36 weeks ago
by elektro_pg
8 years 5 weeks ago
by Anonymous
I have one question,is possible create phpAlbum in inside site39 years 37 weeks ago
by spikerkoo
8 years 5 weeks ago
by Anonymous
I Have Problem.. Please Help111 years 47 weeks ago
by efuzone
11 years 47 weeks ago
by thinkjon
I lost my admin password etc..110 years 17 weeks ago
by Hevo
10 years 17 weeks ago
by FotoJoep
i see .php and .lck files in album411 years 5 weeks ago
by maxtn
11 years 3 weeks ago
by maxtn
I'm Getting a red X after viewing the image then returning a 2nd time w/ v0.3.2.6312 years 25 weeks ago
by kipph
7 years 50 weeks ago
by Anonymous
Icons, thumbnails, images not displayed after viewing once1013 years 28 weeks ago
by DavidO
12 years 42 weeks ago
by dvdix
Images showing up as X in IE : Not Firefox1213 years 4 weeks ago
by azharc
8 years 6 days ago
by Anonymous
In fact, most cases of mesothelioma 18 years 40 weeks ago
by Anonymous
8 years 5 weeks ago
by Anonymous
increase of server cpu usage?77 years 46 weeks ago
by brsgrlr
7 years 34 weeks ago
by slina
Index page show errors112 years 28 weeks ago
by Ani Sivaram
12 years 28 weeks ago
by patrik
Invalid argument supplied for foreach()512 years 39 weeks ago
by Willy Wonka
8 years 5 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content