Problem Report

  • Login to post a new forum topic.
 TopicRepliessort iconCreatedLast reply
Problem - 'upgrading' notice on my PHPalbum page39 years 44 weeks ago
by phantomracer
8 years 11 weeks ago
by Anonymous
Can't edit picture description310 years 4 weeks ago
by Mattun
8 years 11 weeks ago
by Anonymous
Fresh Install - migrating data from old server to new310 years 5 weeks ago
by ravetildon
8 years 11 weeks ago
by Anonymous
Shadow not OK on image but OK on thumbnail310 years 6 weeks ago
by ferreto
8 years 11 weeks ago
by Anonymous
Album shut down by Provider310 years 18 weeks ago
by marctellevik
8 years 11 weeks ago
by Anonymous
Problems my Phpalbum, HELP PLZ! T_T310 years 21 weeks ago
by dragonl
8 years 11 weeks ago
by Anonymous
pictures Short/long description310 years 38 weeks ago
by named
8 years 11 weeks ago
by Anonymous
Phantom Blank Directories310 years 41 weeks ago
by Harbinger1080
8 years 11 weeks ago
by Anonymous
Access control doesn't work310 years 45 weeks ago
by Niels
8 years 11 weeks ago
by Anonymous
suddent error (upgrading from...) !311 years 22 hours ago
by meurrens
8 years 11 weeks ago
by Anonymous
check_access function return values311 years 6 weeks ago
by jack
7 years 47 weeks ago
by Anonymous
Save Configuration problem when adding\changing descriptions311 years 15 weeks ago
by Tipsko
10 years 42 weeks ago
by daleeman
galleries311 years 26 weeks ago
by misteralexander
11 years 26 weeks ago
by patrik
Fatal error: main(): Failed opening required311 years 29 weeks ago
by glittle
8 years 11 weeks ago
by Anonymous
Lstat failed erro311 years 36 weeks ago
by pwade
11 years 35 weeks ago
by pwade
No Images/Thumbnails - Cant even view in Setup/Pictures311 years 38 weeks ago
by richibaldo
8 years 11 weeks ago
by Anonymous
Memory problem? Can't resize/modify photos311 years 44 weeks ago
by braddy
8 years 11 weeks ago
by Anonymous
e-card 'page not found' linking error311 years 49 weeks ago
by badicalbeats
8 years 11 weeks ago
by Anonymous
see strange image after installation312 years 29 weeks ago
by terzaghi
12 years 29 weeks ago
by patrik
Fatal Error312 years 30 weeks ago
by biggus
12 years 29 weeks ago
by biggus
I'm Getting a red X after viewing the image then returning a 2nd time w/ v0.3.2.6312 years 31 weeks ago
by kipph
8 years 4 weeks ago
by Anonymous
music and movies312 years 31 weeks ago
by Lubiluk
12 years 31 weeks ago
by patrik
thumbnails again ... :/312 years 33 weeks ago
by Lubiluk
12 years 32 weeks ago
by patrik
UTF-8 Directory/File names are not displayed correctly312 years 43 weeks ago
by jsakalos
8 years 4 weeks ago
by Anonymous
Is phpAlbum working with PHP 5.2.x ?312 years 46 weeks ago
by andy.wenk
8 years 11 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content