Problem Report

  • Login to post a new forum topic.
 TopicRepliessort iconCreatedLast reply
Error!! You have not installed GD2 library, please contact your provieder!212 years 37 weeks ago
by kayotics
8 years 39 weeks ago
by Anonymous
Missing translation bits and footer message212 years 39 weeks ago
by Alfredo
12 years 39 weeks ago
by Alfredo
wrong "include_path" results in all blank pages212 years 42 weeks ago
by watz
8 years 33 weeks ago
by Anonymous
not the good picture in the select folder212 years 51 weeks ago
by nec9716
8 years 39 weeks ago
by Anonymous
Show newest pictures count?213 years 1 week ago
by skube
13 years 1 week ago
by patrik
Error Scan Dir213 years 4 weeks ago
by butras
13 years 4 weeks ago
by butras
can not edit right user from groups site213 years 5 weeks ago
by kario
8 years 33 weeks ago
by Anonymous
My gallery has stopped working after changing the server213 years 7 weeks ago
by corto12
13 years 7 weeks ago
by corto12
Report new bugs and requests as an issue in related project.213 years 13 weeks ago
by patrik
8 years 14 weeks ago
by Anonymous
phpalbum loads up servers213 years 13 weeks ago
by perfectdraft2
13 years 13 weeks ago
by perfectdraft2
Login/Logout??213 years 17 weeks ago
by dekiscool
8 years 39 weeks ago
by Anonymous
problems with .name domain213 years 27 weeks ago
by cirix
13 years 26 weeks ago
by patrik
Movie files213 years 28 weeks ago
by David R
13 years 17 weeks ago
by permesso
About Passwords213 years 31 weeks ago
by savaskys
8 years 21 weeks ago
by Anonymous
First Picture Link213 years 35 weeks ago
by David R
13 years 28 weeks ago
by patrik
https:// is not supported by Home URL213 years 36 weeks ago
by Andrew Gould
8 years 33 weeks ago
by Anonymous
Photos Not Showing After Initial Upload213 years 45 weeks ago
by araphel
13 years 45 weeks ago
by araphel
Few problems with my phpAlbum213 years 47 weeks ago
by Pavloos
13 years 47 weeks ago
by Pavloos
Comments Delete & Approce doesn´t work214 years 13 weeks ago
by akis
14 years 13 weeks ago
by akis
Is setup accessible to every visitor?This topic has been moved
Parse error:38 years 38 weeks ago
by Andrewt
8 years 37 weeks ago
by Andrewt
Fatal error: Call to undefined function t() in ...phpalbum\main.php on line 89339 years 19 weeks ago
by elmerenges
7 years 43 weeks ago
by MainNeph
Error while scanning directories310 years 4 weeks ago
by pinkpanther
8 years 39 weeks ago
by Anonymous
Just one Thumbnail on the Startpage310 years 5 weeks ago
by kolja
8 years 39 weeks ago
by Anonymous
I have one question,is possible create phpAlbum in inside site310 years 18 weeks ago
by spikerkoo
8 years 39 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content