Problem Report

  • Login to post a new forum topic.
 TopicRepliessort iconCreatedLast reply
Resize OK but shadow is black border110 years 38 weeks ago
by ferreto
8 years 38 weeks ago
by Anonymous
Downlaoding problem.....110 years 44 weeks ago
by linuxguy
8 years 44 weeks ago
by Anonymous
Descriptions gone after uploading110 years 46 weeks ago
by chucky
8 years 44 weeks ago
by Anonymous
I lost my admin password etc..111 years 3 weeks ago
by Hevo
11 years 3 weeks ago
by FotoJoep
Problem changing Photo Parameters In Setup: on Galleries page111 years 4 weeks ago
by yeomanjake
8 years 44 weeks ago
by Anonymous
Umlaut problem111 years 18 weeks ago
by tigono
8 years 44 weeks ago
by Anonymous
Upload Manager Help111 years 23 weeks ago
by Diveteam007
8 years 44 weeks ago
by Anonymous
Upload Problems, Thumbnails don't work, directories can't be accessed111 years 29 weeks ago
by rjesse
8 years 44 weeks ago
by Anonymous
Blank setup page after 'Scan dirs'111 years 31 weeks ago
by marciano
8 years 44 weeks ago
by Anonymous
Warning: Missing argument 5 for usererrorhandler()111 years 34 weeks ago
by MichaelS
8 years 44 weeks ago
by Anonymous
few small problems111 years 35 weeks ago
by tr0ub1e
8 years 44 weeks ago
by Anonymous
Fatal error - please help111 years 38 weeks ago
by woodoo
8 years 44 weeks ago
by Anonymous
Album part of the site loads slowly111 years 44 weeks ago
by Thirler
8 years 44 weeks ago
by Anonymous
View count111 years 45 weeks ago
by rflopes
8 years 44 weeks ago
by Anonymous
problem - pls HELP!111 years 46 weeks ago
by ivi
8 years 44 weeks ago
by Anonymous
Fatal error on directories scan111 years 46 weeks ago
by woodoo
8 years 44 weeks ago
by Anonymous
Handling of transparent GIFs and PNGs111 years 47 weeks ago
by Qtx
8 years 44 weeks ago
by Anonymous
new pictures problem111 years 48 weeks ago
by orcohen
11 years 48 weeks ago
by patrik
can't see the pictures111 years 48 weeks ago
by orcohen
11 years 48 weeks ago
by orcohen
Traduccion al español112 years 1 week ago
by AsDfog
12 years 1 week ago
by patrik
Left menu gone !112 years 3 weeks ago
by BacoBart
12 years 2 weeks ago
by patrik
transferred to a new site - lost file descriptions112 years 3 weeks ago
by Harbinger1080
12 years 2 weeks ago
by patrik
Access rights not working?112 years 4 weeks ago
by jack
12 years 4 weeks ago
by patrik
php - enable-ftp ???112 years 7 weeks ago
by gottfried
8 years 44 weeks ago
by Anonymous
Photo / Gallery Mis-Match . . .112 years 7 weeks ago
by misteralexander
12 years 6 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content