Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
Memory problem? Can't resize/modify photos312 years 26 weeks ago
by braddy
8 years 45 weeks ago
by Anonymous
utf-8 encoded e-cards112 years 26 weeks ago
by iiwo
12 years 26 weeks ago
by patrik
Don't see "Themes" in left menu in Setup212 years 26 weeks ago
by mild
12 years 26 weeks ago
by mild
no thumbnails412 years 26 weeks ago
by sabe
8 years 39 weeks ago
by Anonymous
no images are showing up512 years 24 weeks ago
by imahippo
8 years 45 weeks ago
by Anonymous
i can`t see my picture212 years 23 weeks ago
by elektro_pg
8 years 45 weeks ago
by Anonymous
blank page212 years 23 weeks ago
by tugg
12 years 22 weeks ago
by mbennett
some pictures are not shown512 years 23 weeks ago
by zmitya
12 years 22 weeks ago
by zmitya
Issues, ideas and a thanks512 years 22 weeks ago
by Ilkka
12 years 22 weeks ago
by patrik
Filename Length612 years 22 weeks ago
by OscarG
9 years 25 weeks ago
by Anonymous
galería inexistente912 years 20 weeks ago
by chavp
8 years 39 weeks ago
by Anonymous
Restriction of User Functions Not working612 years 20 weeks ago
by jgrossman
8 years 39 weeks ago
by Anonymous
No Images/Thumbnails - Cant even view in Setup/Pictures312 years 20 weeks ago
by richibaldo
8 years 45 weeks ago
by Anonymous
No thumbnails displayed and page hangs112 years 19 weeks ago
by Enverex
12 years 19 weeks ago
by Enverex
Upload manager stopped working212 years 19 weeks ago
by skiner
8 years 38 weeks ago
by Anonymous
Upload manager is faulty in the demo to112 years 18 weeks ago
by skiner
12 years 18 weeks ago
by patrik
Lstat failed erro312 years 18 weeks ago
by pwade
12 years 17 weeks ago
by pwade
Photo not displaying properly - my problem or a bug?912 years 16 weeks ago
by Eternal_Howl
8 years 40 weeks ago
by Anonymous
getting error because amount of directories412 years 16 weeks ago
by maceo12
8 years 45 weeks ago
by Anonymous
type mismatch012 years 15 weeks ago
by Olivier
n/a
Refresh makes images disappear, then reappear012 years 15 weeks ago
by MarkMushakian
n/a
Wrong filenames in IE112 years 15 weeks ago
by MIH
8 years 45 weeks ago
by Anonymous
PROBLEMAS CON MENU PICTURES112 years 13 weeks ago
by djcmtk
12 years 13 weeks ago
by patrik
500 Internal Server Error112 years 13 weeks ago
by gosencha
12 years 11 weeks ago
by patrik
Frame on the photo.112 years 12 weeks ago
by lero
12 years 11 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content