Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
Reporting bug and getting help11314 years 18 weeks ago
by patrik
14 years 9 weeks ago
by 911radio
Video download filename being renamed to UTF characters1114 years 8 weeks ago
by marcus
8 years 24 weeks ago
by Anonymous
Is setup accessible to every visitor?This topic has been moved
problem with creating directory from setup314 years 5 weeks ago
by uncensored
13 years 36 weeks ago
by brauck
Again Thumbnails are not displayed!314 years 5 weeks ago
by runbrun
14 years 2 weeks ago
by lstorey
English spelling mistakes114 years 5 weeks ago
by James
14 years 5 weeks ago
by patrik
Comments Delete & Approce doesn´t work214 years 4 weeks ago
by akis
14 years 4 weeks ago
by akis
Icons, thumbnails, images not displayed after viewing once1014 years 1 week ago
by DavidO
13 years 14 weeks ago
by dvdix
how to create new directory?413 years 50 weeks ago
by cecelia
8 years 7 weeks ago
by chenmeifen135
has anyone figured out the non displaying image problem yet?113 years 45 weeks ago
by Anonymous
13 years 45 weeks ago
by APC2006 (not verified)
Enabling log makes the pages slow313 years 45 weeks ago
by Gurra
13 years 41 weeks ago
by HMS Bounty
Tables in certain php files lack align or border declarations - render differently113 years 42 weeks ago
by HMS Bounty
13 years 42 weeks ago
by patrik
Sorting images113 years 42 weeks ago
by rvdvalk
13 years 41 weeks ago
by patrik
Setup/Texts Section113 years 40 weeks ago
by David Ranieri
13 years 40 weeks ago
by patrik
Few problems with my phpAlbum213 years 38 weeks ago
by Pavloos
13 years 38 weeks ago
by Pavloos
Photos Not Showing After Initial Upload213 years 36 weeks ago
by araphel
13 years 36 weeks ago
by araphel
Photo Long Descriptions not displaying913 years 36 weeks ago
by mharmon
13 years 36 weeks ago
by flaviogv
Problem whit view thumbnails413 years 35 weeks ago
by deathmax
13 years 34 weeks ago
by patrik
Unable to upload file testfile!113 years 33 weeks ago
by tarum
8 years 30 weeks ago
by Anonymous
phpalbum does not see the movies file (.wmv,.mov ) in my folder413 years 32 weeks ago
by thomasp
8 years 23 weeks ago
by Anonymous
strange JS and form behaviour413 years 30 weeks ago
by mcree
8 years 30 weeks ago
by Anonymous
The Same Thumbnail Problem...413 years 29 weeks ago
by swamplingman
8 years 24 weeks ago
by Anonymous
Error reporting and display mode013 years 29 weeks ago
by MystiK
n/a
Images showing up as X in IE : Not Firefox1213 years 28 weeks ago
by azharc
8 years 25 weeks ago
by Anonymous
showing next/previous photos113 years 28 weeks ago
by sydpringles
13 years 28 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content