Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
Reporting bug and getting help11313 years 42 weeks ago
by patrik
13 years 33 weeks ago
by 911radio
Video download filename being renamed to UTF characters1113 years 32 weeks ago
by marcus
7 years 48 weeks ago
by Anonymous
Is setup accessible to every visitor?This topic has been moved
problem with creating directory from setup313 years 29 weeks ago
by uncensored
13 years 8 weeks ago
by brauck
Again Thumbnails are not displayed!313 years 29 weeks ago
by runbrun
13 years 26 weeks ago
by lstorey
English spelling mistakes113 years 29 weeks ago
by James
13 years 29 weeks ago
by patrik
Comments Delete & Approce doesn´t work213 years 28 weeks ago
by akis
13 years 28 weeks ago
by akis
Icons, thumbnails, images not displayed after viewing once1013 years 25 weeks ago
by DavidO
12 years 38 weeks ago
by dvdix
how to create new directory?413 years 22 weeks ago
by cecelia
7 years 31 weeks ago
by chenmeifen135
has anyone figured out the non displaying image problem yet?113 years 17 weeks ago
by Anonymous
13 years 17 weeks ago
by APC2006 (not verified)
Enabling log makes the pages slow313 years 17 weeks ago
by Gurra
13 years 13 weeks ago
by HMS Bounty
Tables in certain php files lack align or border declarations - render differently113 years 14 weeks ago
by HMS Bounty
13 years 14 weeks ago
by patrik
Sorting images113 years 14 weeks ago
by rvdvalk
13 years 13 weeks ago
by patrik
Setup/Texts Section113 years 12 weeks ago
by David Ranieri
13 years 12 weeks ago
by patrik
Few problems with my phpAlbum213 years 10 weeks ago
by Pavloos
13 years 10 weeks ago
by Pavloos
Photos Not Showing After Initial Upload213 years 8 weeks ago
by araphel
13 years 8 weeks ago
by araphel
Photo Long Descriptions not displaying913 years 8 weeks ago
by mharmon
13 years 8 weeks ago
by flaviogv
Problem whit view thumbnails413 years 7 weeks ago
by deathmax
13 years 6 weeks ago
by patrik
Unable to upload file testfile!113 years 5 weeks ago
by tarum
8 years 2 weeks ago
by Anonymous
phpalbum does not see the movies file (.wmv,.mov ) in my folder413 years 4 weeks ago
by thomasp
7 years 47 weeks ago
by Anonymous
strange JS and form behaviour413 years 2 weeks ago
by mcree
8 years 2 weeks ago
by Anonymous
The Same Thumbnail Problem...413 years 1 week ago
by swamplingman
7 years 48 weeks ago
by Anonymous
Error reporting and display mode013 years 1 week ago
by MystiK
n/a
Images showing up as X in IE : Not Firefox1213 years 6 days ago
by azharc
7 years 49 weeks ago
by Anonymous
showing next/previous photos113 years 5 days ago
by sydpringles
13 years 5 days ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content