Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
Reporting bug and getting help11313 years 34 weeks ago
by patrik
13 years 25 weeks ago
by 911radio
Video download filename being renamed to UTF characters1113 years 24 weeks ago
by marcus
7 years 40 weeks ago
by Anonymous
Is setup accessible to every visitor?This topic has been moved
problem with creating directory from setup313 years 21 weeks ago
by uncensored
13 years 2 days ago
by brauck
Again Thumbnails are not displayed!313 years 21 weeks ago
by runbrun
13 years 18 weeks ago
by lstorey
English spelling mistakes113 years 20 weeks ago
by James
13 years 20 weeks ago
by patrik
Comments Delete & Approce doesn´t work213 years 20 weeks ago
by akis
13 years 20 weeks ago
by akis
Icons, thumbnails, images not displayed after viewing once1013 years 16 weeks ago
by DavidO
12 years 30 weeks ago
by dvdix
how to create new directory?413 years 14 weeks ago
by cecelia
7 years 22 weeks ago
by chenmeifen135
has anyone figured out the non displaying image problem yet?113 years 9 weeks ago
by Anonymous
13 years 9 weeks ago
by APC2006 (not verified)
Enabling log makes the pages slow313 years 8 weeks ago
by Gurra
13 years 5 weeks ago
by HMS Bounty
Tables in certain php files lack align or border declarations - render differently113 years 5 weeks ago
by HMS Bounty
13 years 5 weeks ago
by patrik
Sorting images113 years 5 weeks ago
by rvdvalk
13 years 5 weeks ago
by patrik
Setup/Texts Section113 years 3 weeks ago
by David Ranieri
13 years 3 weeks ago
by patrik
Few problems with my phpAlbum213 years 2 weeks ago
by Pavloos
13 years 2 weeks ago
by Pavloos
Photos Not Showing After Initial Upload213 years 3 days ago
by araphel
13 years 2 days ago
by araphel
Photo Long Descriptions not displaying913 years 2 days ago
by mharmon
12 years 51 weeks ago
by flaviogv
Problem whit view thumbnails412 years 51 weeks ago
by deathmax
12 years 50 weeks ago
by patrik
Unable to upload file testfile!112 years 48 weeks ago
by tarum
7 years 46 weeks ago
by Anonymous
phpalbum does not see the movies file (.wmv,.mov ) in my folder412 years 48 weeks ago
by thomasp
7 years 39 weeks ago
by Anonymous
strange JS and form behaviour412 years 45 weeks ago
by mcree
7 years 46 weeks ago
by Anonymous
The Same Thumbnail Problem...412 years 45 weeks ago
by swamplingman
7 years 40 weeks ago
by Anonymous
Error reporting and display mode012 years 45 weeks ago
by MystiK
n/a
Images showing up as X in IE : Not Firefox1212 years 44 weeks ago
by azharc
7 years 41 weeks ago
by Anonymous
showing next/previous photos112 years 44 weeks ago
by sydpringles
12 years 44 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content