Problem Report

  • Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
Security vulnerabilities28 years 38 weeks ago
by DjGL
8 years 35 weeks ago
by patrik
see strange image after installation312 years 48 weeks ago
by terzaghi
12 years 47 weeks ago
by patrik
Setup/Texts Section113 years 40 weeks ago
by David Ranieri
13 years 40 weeks ago
by patrik
Several problems112 years 23 weeks ago
by pcm
12 years 23 weeks ago
by patrik
Shadow not OK on image but OK on thumbnail310 years 25 weeks ago
by ferreto
8 years 30 weeks ago
by Anonymous
Short description bug511 years 43 weeks ago
by trimbita
11 years 42 weeks ago
by Jer
Show newest pictures count?212 years 45 weeks ago
by skube
12 years 44 weeks ago
by patrik
showing next/previous photos113 years 28 weeks ago
by sydpringles
13 years 28 weeks ago
by patrik
Shrink-to-fit larger image08 years 22 weeks ago
by mrpurple
n/a
site attacked. Now clean, but phpalbum won't load09 years 49 weeks ago
by phantomracer
n/a
Size of Thumbnail border112 years 51 weeks ago
by cm
12 years 51 weeks ago
by patrik
Slooooow !211 years 12 weeks ago
by hoyo
8 years 30 weeks ago
by Anonymous
slow thumb & image loading212 years 16 weeks ago
by bioe007
12 years 16 weeks ago
by bioe007
small bug413 years 23 weeks ago
by sdirkx
8 years 6 weeks ago
by Anonymous
some pictures are not shown512 years 8 weeks ago
by zmitya
12 years 7 weeks ago
by zmitya
Sometimes thumbnails do not appear.511 years 32 weeks ago
by ycc
8 years 25 weeks ago
by Anonymous
Sorting images113 years 42 weeks ago
by rvdvalk
13 years 41 weeks ago
by patrik
Space in folder names19 years 32 weeks ago
by sguedon
8 years 30 weeks ago
by Anonymous
Specific Photos not generating thumbnails512 years 27 weeks ago
by mpoplaw
12 years 27 weeks ago
by mpoplaw
strange JS and form behaviour413 years 30 weeks ago
by mcree
8 years 30 weeks ago
by Anonymous
suddent error (upgrading from...) !311 years 19 weeks ago
by meurrens
8 years 30 weeks ago
by Anonymous
System Check brings up a blank screen.411 years 27 weeks ago
by marctellevik
8 years 25 weeks ago
by Anonymous
Tables in certain php files lack align or border declarations - render differently113 years 42 weeks ago
by HMS Bounty
13 years 42 weeks ago
by patrik
Test photos not showing up.111 years 49 weeks ago
by vjw757
11 years 48 weeks ago
by patrik
The Same Thumbnail Problem...413 years 29 weeks ago
by swamplingman
8 years 24 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content