Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
some pictures are not shown512 years 27 weeks ago
by zmitya
12 years 26 weeks ago
by zmitya
Don't see "Themes" in left menu in Setup212 years 30 weeks ago
by mild
12 years 30 weeks ago
by mild
utf-8 encoded e-cards112 years 30 weeks ago
by iiwo
12 years 30 weeks ago
by patrik
Not working att all1212 years 31 weeks ago
by eldimis
12 years 30 weeks ago
by patrik
fatal error: language412 years 44 weeks ago
by botev
12 years 30 weeks ago
by patrik
[solved] Antispam image not showing112 years 31 weeks ago
by vidman
12 years 31 weeks ago
by patrik
Antispam Code not shown1713 years 12 weeks ago
by czar2000
12 years 31 weeks ago
by vidman
PHP 5.2.5 and no thumbnails412 years 32 weeks ago
by viperjason
12 years 32 weeks ago
by patrik
help!212 years 32 weeks ago
by killertat
12 years 32 weeks ago
by patrik
Unable to access to Upload manager section112 years 34 weeks ago
by saxxone
12 years 33 weeks ago
by patrik
slow thumb & image loading212 years 35 weeks ago
by bioe007
12 years 35 weeks ago
by bioe007
thumbnails not assigning to *.doc and *.pdf files?612 years 35 weeks ago
by glittle
12 years 35 weeks ago
by glittle
Photos description error412 years 36 weeks ago
by tauhutauhu
12 years 36 weeks ago
by tauhutauhu
Unable to upload file Wayne-Rooney-England.gif!112 years 38 weeks ago
by partteam
12 years 37 weeks ago
by patrik
Just installed using installer. Sample pics work, but not mine. I must be doing something wrong...112 years 37 weeks ago
by BrettLefty
12 years 37 weeks ago
by patrik
I Have Problem.. Please Help112 years 38 weeks ago
by efuzone
12 years 38 weeks ago
by thinkjon
ADMIN account412 years 41 weeks ago
by sonnyd
12 years 38 weeks ago
by partteam
galleries problem1012 years 39 weeks ago
by partteam
12 years 38 weeks ago
by patrik
issue with spacing of gallery thumbnails112 years 39 weeks ago
by rocksoff
12 years 39 weeks ago
by patrik
Newest Pictures Wrong - [ Issue Fixed ]412 years 41 weeks ago
by isramueller
12 years 40 weeks ago
by isramueller
Error in view-count112 years 41 weeks ago
by FotoJoep
12 years 41 weeks ago
by patrik
Several problems112 years 42 weeks ago
by pcm
12 years 42 weeks ago
by patrik
Fatal error112 years 43 weeks ago
by pgam
12 years 43 weeks ago
by patrik
Search feature612 years 47 weeks ago
by gene
12 years 44 weeks ago
by danilm
Entire PHPAlbum is slow.112 years 45 weeks ago
by deftoner
12 years 45 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content