Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
some pictures are not shown510 years 2 weeks ago
by zmitya
10 years 1 week ago
by zmitya
Don't see "Themes" in left menu in Setup210 years 5 weeks ago
by mild
10 years 5 weeks ago
by mild
utf-8 encoded e-cards110 years 5 weeks ago
by iiwo
10 years 5 weeks ago
by patrik
Not working att all1210 years 6 weeks ago
by eldimis
10 years 5 weeks ago
by patrik
fatal error: language410 years 20 weeks ago
by botev
10 years 5 weeks ago
by patrik
[solved] Antispam image not showing110 years 6 weeks ago
by vidman
10 years 6 weeks ago
by patrik
Antispam Code not shown1710 years 40 weeks ago
by czar2000
10 years 6 weeks ago
by vidman
PHP 5.2.5 and no thumbnails410 years 7 weeks ago
by viperjason
10 years 7 weeks ago
by patrik
help!210 years 7 weeks ago
by killertat
10 years 7 weeks ago
by patrik
Unable to access to Upload manager section110 years 9 weeks ago
by saxxone
10 years 9 weeks ago
by patrik
slow thumb & image loading210 years 10 weeks ago
by bioe007
10 years 10 weeks ago
by bioe007
thumbnails not assigning to *.doc and *.pdf files?610 years 10 weeks ago
by glittle
10 years 10 weeks ago
by glittle
Photos description error410 years 11 weeks ago
by tauhutauhu
10 years 11 weeks ago
by tauhutauhu
Unable to upload file Wayne-Rooney-England.gif!110 years 13 weeks ago
by partteam
10 years 12 weeks ago
by patrik
Just installed using installer. Sample pics work, but not mine. I must be doing something wrong...110 years 12 weeks ago
by BrettLefty
10 years 12 weeks ago
by patrik
I Have Problem.. Please Help110 years 13 weeks ago
by efuzone
10 years 13 weeks ago
by thinkjon
ADMIN account410 years 16 weeks ago
by sonnyd
10 years 13 weeks ago
by partteam
galleries problem1010 years 14 weeks ago
by partteam
10 years 14 weeks ago
by patrik
issue with spacing of gallery thumbnails110 years 15 weeks ago
by rocksoff
10 years 15 weeks ago
by patrik
Newest Pictures Wrong - [ Issue Fixed ]410 years 16 weeks ago
by isramueller
10 years 16 weeks ago
by isramueller
Error in view-count110 years 16 weeks ago
by FotoJoep
10 years 16 weeks ago
by patrik
Several problems110 years 17 weeks ago
by pcm
10 years 17 weeks ago
by patrik
Fatal error110 years 18 weeks ago
by pgam
10 years 18 weeks ago
by patrik
Search feature610 years 22 weeks ago
by gene
10 years 19 weeks ago
by danilm
Entire PHPAlbum is slow.110 years 20 weeks ago
by deftoner
10 years 20 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content