Problem Report

  • Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
Photo not displaying properly - my problem or a bug?912 years 19 weeks ago
by Eternal_Howl
8 years 43 weeks ago
by Anonymous
Photo parameters - Reset to default613 years 4 weeks ago
by Trpplayer79
8 years 42 weeks ago
by Anonymous
Photos description error412 years 35 weeks ago
by tauhutauhu
12 years 35 weeks ago
by tauhutauhu
Photos not loading as thumbnails112 years 46 weeks ago
by kayotics
12 years 46 weeks ago
by patrik
Photos Not Showing After Initial Upload214 years 2 weeks ago
by araphel
14 years 2 weeks ago
by araphel
php - enable-ftp ???112 years 11 weeks ago
by gottfried
8 years 48 weeks ago
by Anonymous
PHP 5.2.5 and no thumbnails412 years 31 weeks ago
by viperjason
12 years 31 weeks ago
by patrik
php file are scaned under data directory68 years 26 weeks ago
by toloee
8 years 24 weeks ago
by Anonymous
PHP Files shown off in the album412 years 9 weeks ago
by niwi
12 years 9 weeks ago
by niwi
PHP when modifying URL313 years 44 weeks ago
by 20D
8 years 32 weeks ago
by Anonymous
phpalbum does not see the movies file (.wmv,.mov ) in my folder413 years 51 weeks ago
by thomasp
8 years 41 weeks ago
by Anonymous
phpalbum loads up servers213 years 23 weeks ago
by perfectdraft2
13 years 23 weeks ago
by perfectdraft2
phpdatabase.php(526) : runtime-created function on line 119 years 14 weeks ago
by alexisantonakis
8 years 48 weeks ago
by Anonymous
pictures Short/long description311 years 23 weeks ago
by named
8 years 48 weeks ago
by Anonymous
previuos/next shows "not visible" images and other data access bugs513 years 23 weeks ago
by Hiskrtapps
13 years 22 weeks ago
by Hiskrtapps
problem - pls HELP!111 years 50 weeks ago
by ivi
8 years 48 weeks ago
by Anonymous
Problem - 'upgrading' notice on my PHPalbum page310 years 29 weeks ago
by phantomracer
8 years 48 weeks ago
by Anonymous
Problem changing Photo Parameters In Setup: on Galleries page111 years 8 weeks ago
by yeomanjake
8 years 48 weeks ago
by Anonymous
Problem Scan Director1013 years 36 weeks ago
by butras
13 years 5 weeks ago
by webbizo
Problem whit view thumbnails414 years 1 week ago
by deathmax
14 years 1 week ago
by patrik
Problem with album_files_xxxx when changing them212 years 2 weeks ago
by Tipsko
12 years 2 weeks ago
by Tipsko
problem with creating directory from setup314 years 23 weeks ago
by uncensored
14 years 2 weeks ago
by brauck
Problem with huge gallery612 years 48 weeks ago
by stony
8 years 42 weeks ago
by Anonymous
Problem with second shadow110 years 34 weeks ago
by MilanFox
8 years 48 weeks ago
by Anonymous
Problem: album_directory.php file keeps changing...disabling my phpAlbum08 years 34 weeks ago
by phantomracer
n/a


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content