Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Running into problems scanning newly added directories210 years 25 weeks ago
by stargazer
7 years 45 weeks ago
by Anonymous
Umlaut problem110 years 19 weeks ago
by tigono
7 years 45 weeks ago
by Anonymous
Phantom Blank Directories310 years 22 weeks ago
by Harbinger1080
7 years 45 weeks ago
by Anonymous
Bad header410 years 18 weeks ago
by dima
7 years 45 weeks ago
by Anonymous
pictures Short/long description310 years 19 weeks ago
by named
7 years 45 weeks ago
by Anonymous
Problem changing Photo Parameters In Setup: on Galleries page110 years 5 weeks ago
by yeomanjake
7 years 45 weeks ago
by Anonymous
Problems my Phpalbum, HELP PLZ! T_T310 years 2 weeks ago
by dragonl
7 years 45 weeks ago
by Anonymous
Album shut down by Provider310 years 3 days ago
by marctellevik
7 years 45 weeks ago
by Anonymous
getting error because amount of directories411 years 16 weeks ago
by maceo12
7 years 45 weeks ago
by Anonymous
e-card 'page not found' linking error311 years 31 weeks ago
by badicalbeats
7 years 45 weeks ago
by Anonymous
Descriptions gone after uploading19 years 47 weeks ago
by chucky
7 years 45 weeks ago
by Anonymous
Shadow not OK on image but OK on thumbnail39 years 40 weeks ago
by ferreto
7 years 45 weeks ago
by Anonymous
Downlaoding problem.....19 years 45 weeks ago
by linuxguy
7 years 45 weeks ago
by Anonymous
Resized Thumbs are ugly, Logo an Thumb for Galleries works not all the time19 years 33 weeks ago
by majortwip
7 years 45 weeks ago
by Anonymous
Fresh Install - migrating data from old server to new39 years 39 weeks ago
by ravetildon
7 years 45 weeks ago
by Anonymous
Can't edit picture description39 years 38 weeks ago
by Mattun
7 years 45 weeks ago
by Anonymous
Thumbs only visible when logged in.19 years 32 weeks ago
by Pitmaster
7 years 45 weeks ago
by Anonymous
running great for years, now prob out of the blue49 years 37 weeks ago
by aloha
7 years 45 weeks ago
by Anonymous
Problem with second shadow19 years 31 weeks ago
by MilanFox
7 years 45 weeks ago
by Anonymous
Problem - 'upgrading' notice on my PHPalbum page39 years 25 weeks ago
by phantomracer
7 years 45 weeks ago
by Anonymous
Hash ## shows on text in web pages29 years 22 weeks ago
by a smith
7 years 45 weeks ago
by Anonymous
I have one question,is possible create phpAlbum in inside site39 years 24 weeks ago
by spikerkoo
7 years 45 weeks ago
by Anonymous
Color maps not showing in Firefox29 years 22 weeks ago
by JaneM
7 years 45 weeks ago
by Anonymous
ecard error19 years 21 weeks ago
by ringneck4u
7 years 45 weeks ago
by Anonymous
Problems with thumbnails not being created?29 years 14 weeks ago
by peterwokley
7 years 45 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content