Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Running into problems scanning newly added directories210 years 38 weeks ago
by stargazer
8 years 5 weeks ago
by Anonymous
Umlaut problem110 years 32 weeks ago
by tigono
8 years 5 weeks ago
by Anonymous
Phantom Blank Directories310 years 35 weeks ago
by Harbinger1080
8 years 5 weeks ago
by Anonymous
Bad header410 years 31 weeks ago
by dima
8 years 5 weeks ago
by Anonymous
pictures Short/long description310 years 32 weeks ago
by named
8 years 5 weeks ago
by Anonymous
Problem changing Photo Parameters In Setup: on Galleries page110 years 18 weeks ago
by yeomanjake
8 years 5 weeks ago
by Anonymous
Problems my Phpalbum, HELP PLZ! T_T310 years 15 weeks ago
by dragonl
8 years 5 weeks ago
by Anonymous
Album shut down by Provider310 years 13 weeks ago
by marctellevik
8 years 5 weeks ago
by Anonymous
getting error because amount of directories411 years 28 weeks ago
by maceo12
8 years 5 weeks ago
by Anonymous
e-card 'page not found' linking error311 years 44 weeks ago
by badicalbeats
8 years 5 weeks ago
by Anonymous
Descriptions gone after uploading110 years 8 weeks ago
by chucky
8 years 5 weeks ago
by Anonymous
Shadow not OK on image but OK on thumbnail310 years 1 week ago
by ferreto
8 years 5 weeks ago
by Anonymous
Downlaoding problem.....110 years 6 weeks ago
by linuxguy
8 years 5 weeks ago
by Anonymous
Resized Thumbs are ugly, Logo an Thumb for Galleries works not all the time19 years 46 weeks ago
by majortwip
8 years 5 weeks ago
by Anonymous
Fresh Install - migrating data from old server to new310 years 1 day ago
by ravetildon
8 years 5 weeks ago
by Anonymous
Can't edit picture description39 years 51 weeks ago
by Mattun
8 years 5 weeks ago
by Anonymous
Thumbs only visible when logged in.19 years 45 weeks ago
by Pitmaster
8 years 5 weeks ago
by Anonymous
running great for years, now prob out of the blue49 years 50 weeks ago
by aloha
8 years 5 weeks ago
by Anonymous
Problem with second shadow19 years 43 weeks ago
by MilanFox
8 years 5 weeks ago
by Anonymous
Problem - 'upgrading' notice on my PHPalbum page39 years 38 weeks ago
by phantomracer
8 years 5 weeks ago
by Anonymous
Hash ## shows on text in web pages29 years 35 weeks ago
by a smith
8 years 5 weeks ago
by Anonymous
I have one question,is possible create phpAlbum in inside site39 years 37 weeks ago
by spikerkoo
8 years 5 weeks ago
by Anonymous
Color maps not showing in Firefox29 years 35 weeks ago
by JaneM
8 years 5 weeks ago
by Anonymous
ecard error19 years 33 weeks ago
by ringneck4u
8 years 5 weeks ago
by Anonymous
Problems with thumbnails not being created?29 years 26 weeks ago
by peterwokley
8 years 5 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content