Problem Report

  • Login to post a new forum topic.
 TopicRepliessort iconCreatedLast reply
Error!! You have not installed GD2 library, please contact your provieder!213 years 1 week ago
by kayotics
9 years 3 weeks ago
by Anonymous
Missing translation bits and footer message213 years 3 weeks ago
by Alfredo
13 years 3 weeks ago
by Alfredo
wrong "include_path" results in all blank pages213 years 6 weeks ago
by watz
8 years 49 weeks ago
by Anonymous
not the good picture in the select folder213 years 15 weeks ago
by nec9716
9 years 3 weeks ago
by Anonymous
Show newest pictures count?213 years 18 weeks ago
by skube
13 years 17 weeks ago
by patrik
Error Scan Dir213 years 21 weeks ago
by butras
13 years 21 weeks ago
by butras
can not edit right user from groups site213 years 21 weeks ago
by kario
8 years 49 weeks ago
by Anonymous
My gallery has stopped working after changing the server213 years 23 weeks ago
by corto12
13 years 23 weeks ago
by corto12
Report new bugs and requests as an issue in related project.213 years 29 weeks ago
by patrik
8 years 30 weeks ago
by Anonymous
phpalbum loads up servers213 years 30 weeks ago
by perfectdraft2
13 years 30 weeks ago
by perfectdraft2
Login/Logout??213 years 33 weeks ago
by dekiscool
9 years 3 weeks ago
by Anonymous
problems with .name domain213 years 43 weeks ago
by cirix
13 years 43 weeks ago
by patrik
Movie files213 years 44 weeks ago
by David R
13 years 33 weeks ago
by permesso
About Passwords213 years 47 weeks ago
by savaskys
8 years 37 weeks ago
by Anonymous
First Picture Link213 years 51 weeks ago
by David R
13 years 44 weeks ago
by patrik
https:// is not supported by Home URL214 years 6 days ago
by Andrew Gould
8 years 49 weeks ago
by Anonymous
Photos Not Showing After Initial Upload214 years 10 weeks ago
by araphel
14 years 9 weeks ago
by araphel
Few problems with my phpAlbum214 years 12 weeks ago
by Pavloos
14 years 12 weeks ago
by Pavloos
Comments Delete & Approce doesn´t work214 years 30 weeks ago
by akis
14 years 29 weeks ago
by akis
Is setup accessible to every visitor?This topic has been moved
Parse error:39 years 2 weeks ago
by Andrewt
9 years 1 week ago
by Andrewt
Fatal error: Call to undefined function t() in ...phpalbum\main.php on line 89339 years 35 weeks ago
by elmerenges
8 years 7 weeks ago
by MainNeph
Error while scanning directories310 years 20 weeks ago
by pinkpanther
9 years 3 weeks ago
by Anonymous
Just one Thumbnail on the Startpage310 years 21 weeks ago
by kolja
9 years 3 weeks ago
by Anonymous
I have one question,is possible create phpAlbum in inside site310 years 35 weeks ago
by spikerkoo
9 years 3 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content