Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Thumbnails and albums have disappeared1412 years 11 weeks ago
by billwill
12 years 8 weeks ago
by Bluey
new pictures problem112 years 7 weeks ago
by orcohen
12 years 7 weeks ago
by patrik
urgent: album won't load512 years 8 weeks ago
by billwill
12 years 6 weeks ago
by billwill
i see .php and .lck files in album412 years 3 weeks ago
by maxtn
12 years 1 week ago
by maxtn
Blank page after 6 mos412 years 6 days ago
by wiregrass
12 years 2 hours ago
by wiregrass
Need help accessing setup1512 years 4 weeks ago
by gdeleon101
12 years 31 min ago
by patrik
Security problems - Path traversal attack and XSS attack412 years 8 weeks ago
by Sparviero
11 years 48 weeks ago
by Sparviero
comment function not working and photo not appear011 years 46 weeks ago
by thexderz
n/a
Save Configuration problem when adding\changing descriptions312 years 8 weeks ago
by Tipsko
11 years 35 weeks ago
by daleeman
I lost my admin password etc..111 years 15 weeks ago
by Hevo
11 years 15 weeks ago
by FotoJoep
Missing photos1311 years 37 weeks ago
by zake black
11 years 11 weeks ago
by xachsewag
duplicate folders / double directories011 years 3 weeks ago
by greg
n/a
Use as directory logo511 years 6 weeks ago
by hoyt
11 years 1 week ago
by gokul
Resized pictures not always available610 years 33 weeks ago
by arnohoogwerf
10 years 29 weeks ago
by camelia123
"Add New Comment" Is Not Restricted110 years 25 weeks ago
by BillsBayou
10 years 24 weeks ago
by XxDarkfirebirdxX
Only Original size pictures shown, no thumbnails, no middle, no small, no logo....2711 years 2 weeks ago
by Pitmaster
10 years 23 weeks ago
by Blondinka
site attacked. Now clean, but phpalbum won't load010 years 22 weeks ago
by phantomracer
n/a
Can't login to setup -810 years 50 weeks ago
by ravetildon
10 years 22 weeks ago
by DannyvK
All comments are anonymous010 years 22 weeks ago
by BillsBayou
n/a
parse error on gallery section 010 years 10 weeks ago
by keith g0vcl
n/a
Working photo alum crashed110 years 7 weeks ago
by Bob
10 years 7 weeks ago
by karen61
Large gallery - blank page returned/script terminates1312 years 41 weeks ago
by andyb2000
9 years 44 weeks ago
by Anonymous
writabilty_test problem611 years 37 weeks ago
by vortex100
9 years 43 weeks ago
by Anonymous
Filename Length612 years 32 weeks ago
by OscarG
9 years 35 weeks ago
by Anonymous
EXIF information not showing712 years 19 weeks ago
by jandeeg
9 years 33 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content