Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Thumbnails and albums have disappeared1411 years 1 week ago
by billwill
10 years 49 weeks ago
by Bluey
new pictures problem110 years 49 weeks ago
by orcohen
10 years 49 weeks ago
by patrik
urgent: album won't load510 years 50 weeks ago
by billwill
10 years 48 weeks ago
by billwill
i see .php and .lck files in album410 years 45 weeks ago
by maxtn
10 years 42 weeks ago
by maxtn
Blank page after 6 mos410 years 42 weeks ago
by wiregrass
10 years 41 weeks ago
by wiregrass
Need help accessing setup1510 years 46 weeks ago
by gdeleon101
10 years 41 weeks ago
by patrik
Security problems - Path traversal attack and XSS attack410 years 50 weeks ago
by Sparviero
10 years 37 weeks ago
by Sparviero
comment function not working and photo not appear010 years 35 weeks ago
by thexderz
n/a
Save Configuration problem when adding\changing descriptions310 years 49 weeks ago
by Tipsko
10 years 24 weeks ago
by daleeman
I lost my admin password etc..110 years 4 weeks ago
by Hevo
10 years 4 weeks ago
by FotoJoep
Missing photos1310 years 27 weeks ago
by zake black
10 years 1 week ago
by xachsewag
duplicate folders / double directories09 years 44 weeks ago
by greg
n/a
Use as directory logo59 years 47 weeks ago
by hoyt
9 years 43 weeks ago
by gokul
Resized pictures not always available69 years 22 weeks ago
by arnohoogwerf
9 years 18 weeks ago
by camelia123
"Add New Comment" Is Not Restricted19 years 14 weeks ago
by BillsBayou
9 years 13 weeks ago
by XxDarkfirebirdxX
Only Original size pictures shown, no thumbnails, no middle, no small, no logo....279 years 44 weeks ago
by Pitmaster
9 years 12 weeks ago
by Blondinka
site attacked. Now clean, but phpalbum won't load09 years 12 weeks ago
by phantomracer
n/a
Can't login to setup -89 years 39 weeks ago
by ravetildon
9 years 11 weeks ago
by DannyvK
All comments are anonymous09 years 11 weeks ago
by BillsBayou
n/a
parse error on gallery section 09 years 1 day ago
by keith g0vcl
n/a
Working photo alum crashed18 years 48 weeks ago
by Bob
8 years 48 weeks ago
by karen61
Large gallery - blank page returned/script terminates1311 years 31 weeks ago
by andyb2000
8 years 33 weeks ago
by Anonymous
writabilty_test problem610 years 27 weeks ago
by vortex100
8 years 33 weeks ago
by Anonymous
Filename Length611 years 22 weeks ago
by OscarG
8 years 24 weeks ago
by Anonymous
EXIF information not showing711 years 8 weeks ago
by jandeeg
8 years 23 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content