Problem Report

  • Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
galleries problem1012 years 34 weeks ago
by partteam
12 years 33 weeks ago
by patrik
Gallery Description Set Up Not Working1012 years 47 weeks ago
by clayt101
12 years 47 weeks ago
by FotoJoep
Gallery drop down menu in Setup menu.112 years 51 weeks ago
by Trudd
12 years 50 weeks ago
by Trpplayer79
getting error because amount of directories412 years 14 weeks ago
by maceo12
8 years 44 weeks ago
by Anonymous
Handling of transparent GIFs and PNGs111 years 47 weeks ago
by Qtx
8 years 44 weeks ago
by Anonymous
has anyone figured out the non displaying image problem yet?114 years 7 weeks ago
by Anonymous
14 years 7 weeks ago
by APC2006 (not verified)
Hash ## shows on text in web pages210 years 21 weeks ago
by a smith
8 years 44 weeks ago
by Anonymous
help!212 years 27 weeks ago
by killertat
12 years 27 weeks ago
by patrik
Home URL413 years 6 weeks ago
by CruzN
13 years 6 weeks ago
by patrik
How do i log in to the album so i can edit the themes etc?612 years 1 day ago
by fat
11 years 52 weeks ago
by folklor
how to create new directory?414 years 12 weeks ago
by cecelia
8 years 20 weeks ago
by chenmeifen135
https:// is not supported by Home URL213 years 41 weeks ago
by Andrew Gould
8 years 38 weeks ago
by Anonymous
I cant download videos113 years 20 weeks ago
by Huriz
13 years 19 weeks ago
by X_Freez_X
i can`t see my picture212 years 22 weeks ago
by elektro_pg
8 years 44 weeks ago
by Anonymous
I have one question,is possible create phpAlbum in inside site310 years 23 weeks ago
by spikerkoo
8 years 44 weeks ago
by Anonymous
I Have Problem.. Please Help112 years 33 weeks ago
by efuzone
12 years 33 weeks ago
by thinkjon
I lost my admin password etc..111 years 3 weeks ago
by Hevo
11 years 3 weeks ago
by FotoJoep
i see .php and .lck files in album411 years 44 weeks ago
by maxtn
11 years 41 weeks ago
by maxtn
I'm Getting a red X after viewing the image then returning a 2nd time w/ v0.3.2.6313 years 12 weeks ago
by kipph
8 years 36 weeks ago
by Anonymous
Icons, thumbnails, images not displayed after viewing once1014 years 14 weeks ago
by DavidO
13 years 28 weeks ago
by dvdix
Images showing up as X in IE : Not Firefox1213 years 42 weeks ago
by azharc
8 years 39 weeks ago
by Anonymous
In fact, most cases of mesothelioma 19 years 26 weeks ago
by Anonymous
8 years 44 weeks ago
by Anonymous
increase of server cpu usage?78 years 32 weeks ago
by brsgrlr
8 years 20 weeks ago
by slina
Index page show errors113 years 14 weeks ago
by Ani Sivaram
13 years 14 weeks ago
by patrik
Invalid argument supplied for foreach()513 years 25 weeks ago
by Willy Wonka
8 years 44 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content