Problem Report

  • Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
galleries problem107 years 36 weeks ago
by partteam
7 years 36 weeks ago
by patrik
Gallery Description Set Up Not Working107 years 50 weeks ago
by clayt101
7 years 50 weeks ago
by FotoJoep
Gallery drop down menu in Setup menu.18 years 2 weeks ago
by Trudd
8 years 1 week ago
by Trpplayer79
getting error because amount of directories47 years 17 weeks ago
by maceo12
3 years 46 weeks ago
by Anonymous
Handling of transparent GIFs and PNGs16 years 49 weeks ago
by Qtx
3 years 46 weeks ago
by Anonymous
has anyone figured out the non displaying image problem yet?19 years 9 weeks ago
by Anonymous
9 years 9 weeks ago
by APC2006 (not verified)
Hash ## shows on text in web pages25 years 24 weeks ago
by a smith
3 years 46 weeks ago
by Anonymous
help!27 years 30 weeks ago
by killertat
7 years 30 weeks ago
by patrik
Home URL48 years 8 weeks ago
by CruzN
8 years 8 weeks ago
by patrik
How do i log in to the album so i can edit the themes etc?67 years 2 weeks ago
by fat
7 years 2 weeks ago
by folklor
how to create new directory?49 years 14 weeks ago
by cecelia
3 years 23 weeks ago
by chenmeifen135
https:// is not supported by Home URL28 years 44 weeks ago
by Andrew Gould
3 years 40 weeks ago
by Anonymous
I cant download videos18 years 22 weeks ago
by Huriz
8 years 21 weeks ago
by X_Freez_X
i can`t see my picture27 years 25 weeks ago
by elektro_pg
3 years 46 weeks ago
by Anonymous
I have one question,is possible create phpAlbum in inside site35 years 26 weeks ago
by spikerkoo
3 years 46 weeks ago
by Anonymous
I Have Problem.. Please Help17 years 35 weeks ago
by efuzone
7 years 35 weeks ago
by thinkjon
I lost my admin password etc..16 years 6 weeks ago
by Hevo
6 years 6 weeks ago
by FotoJoep
i see .php and .lck files in album46 years 46 weeks ago
by maxtn
6 years 44 weeks ago
by maxtn
I'm Getting a red X after viewing the image then returning a 2nd time w/ v0.3.2.638 years 14 weeks ago
by kipph
3 years 39 weeks ago
by Anonymous
Icons, thumbnails, images not displayed after viewing once109 years 17 weeks ago
by DavidO
8 years 31 weeks ago
by dvdix
Images showing up as X in IE : Not Firefox128 years 45 weeks ago
by azharc
3 years 41 weeks ago
by Anonymous
In fact, most cases of mesothelioma 14 years 29 weeks ago
by Anonymous
3 years 46 weeks ago
by Anonymous
increase of server cpu usage?73 years 35 weeks ago
by brsgrlr
3 years 23 weeks ago
by slina
Index page show errors18 years 16 weeks ago
by Ani Sivaram
8 years 16 weeks ago
by patrik
Invalid argument supplied for foreach()58 years 27 weeks ago
by Willy Wonka
3 years 46 weeks ago
by Anonymous

Syndicate content