Problem Report

  • Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
galleries problem1010 years 4 weeks ago
by partteam
10 years 4 weeks ago
by patrik
Gallery Description Set Up Not Working1010 years 18 weeks ago
by clayt101
10 years 17 weeks ago
by FotoJoep
Gallery drop down menu in Setup menu.110 years 22 weeks ago
by Trudd
10 years 21 weeks ago
by Trpplayer79
getting error because amount of directories49 years 37 weeks ago
by maceo12
6 years 14 weeks ago
by Anonymous
Handling of transparent GIFs and PNGs19 years 17 weeks ago
by Qtx
6 years 14 weeks ago
by Anonymous
has anyone figured out the non displaying image problem yet?111 years 29 weeks ago
by Anonymous
11 years 29 weeks ago
by APC2006 (not verified)
Hash ## shows on text in web pages27 years 44 weeks ago
by a smith
6 years 14 weeks ago
by Anonymous
help!29 years 50 weeks ago
by killertat
9 years 50 weeks ago
by patrik
Home URL410 years 28 weeks ago
by CruzN
10 years 28 weeks ago
by patrik
How do i log in to the album so i can edit the themes etc?69 years 22 weeks ago
by fat
9 years 22 weeks ago
by folklor
how to create new directory?411 years 34 weeks ago
by cecelia
5 years 43 weeks ago
by chenmeifen135
https:// is not supported by Home URL211 years 12 weeks ago
by Andrew Gould
6 years 8 weeks ago
by Anonymous
I cant download videos110 years 42 weeks ago
by Huriz
10 years 41 weeks ago
by X_Freez_X
i can`t see my picture29 years 45 weeks ago
by elektro_pg
6 years 14 weeks ago
by Anonymous
I have one question,is possible create phpAlbum in inside site37 years 46 weeks ago
by spikerkoo
6 years 14 weeks ago
by Anonymous
I Have Problem.. Please Help110 years 3 weeks ago
by efuzone
10 years 3 weeks ago
by thinkjon
I lost my admin password etc..18 years 26 weeks ago
by Hevo
8 years 26 weeks ago
by FotoJoep
i see .php and .lck files in album49 years 14 weeks ago
by maxtn
9 years 12 weeks ago
by maxtn
I'm Getting a red X after viewing the image then returning a 2nd time w/ v0.3.2.6310 years 34 weeks ago
by kipph
6 years 7 weeks ago
by Anonymous
Icons, thumbnails, images not displayed after viewing once1011 years 37 weeks ago
by DavidO
10 years 51 weeks ago
by dvdix
Images showing up as X in IE : Not Firefox1211 years 13 weeks ago
by azharc
6 years 9 weeks ago
by Anonymous
In fact, most cases of mesothelioma 16 years 49 weeks ago
by Anonymous
6 years 14 weeks ago
by Anonymous
increase of server cpu usage?76 years 3 weeks ago
by brsgrlr
5 years 43 weeks ago
by slina
Index page show errors110 years 36 weeks ago
by Ani Sivaram
10 years 36 weeks ago
by patrik
Invalid argument supplied for foreach()510 years 47 weeks ago
by Willy Wonka
6 years 14 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content