Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
running great for years, now prob out of the blue49 years 51 weeks ago
by aloha
8 years 6 weeks ago
by Anonymous
Thumbs only visible when logged in.19 years 45 weeks ago
by Pitmaster
8 years 6 weeks ago
by Anonymous
Can't edit picture description39 years 52 weeks ago
by Mattun
8 years 6 weeks ago
by Anonymous
Fresh Install - migrating data from old server to new310 years 5 days ago
by ravetildon
8 years 6 weeks ago
by Anonymous
Resized Thumbs are ugly, Logo an Thumb for Galleries works not all the time19 years 46 weeks ago
by majortwip
8 years 6 weeks ago
by Anonymous
Downlaoding problem.....110 years 6 weeks ago
by linuxguy
8 years 6 weeks ago
by Anonymous
Shadow not OK on image but OK on thumbnail310 years 1 week ago
by ferreto
8 years 6 weeks ago
by Anonymous
Descriptions gone after uploading110 years 9 weeks ago
by chucky
8 years 6 weeks ago
by Anonymous
e-card 'page not found' linking error311 years 45 weeks ago
by badicalbeats
8 years 6 weeks ago
by Anonymous
Album shut down by Provider310 years 13 weeks ago
by marctellevik
8 years 6 weeks ago
by Anonymous
getting error because amount of directories411 years 29 weeks ago
by maceo12
8 years 6 weeks ago
by Anonymous
Problems my Phpalbum, HELP PLZ! T_T310 years 16 weeks ago
by dragonl
8 years 6 weeks ago
by Anonymous
Problem changing Photo Parameters In Setup: on Galleries page110 years 18 weeks ago
by yeomanjake
8 years 6 weeks ago
by Anonymous
pictures Short/long description310 years 33 weeks ago
by named
8 years 6 weeks ago
by Anonymous
Bad header410 years 32 weeks ago
by dima
8 years 6 weeks ago
by Anonymous
Phantom Blank Directories310 years 36 weeks ago
by Harbinger1080
8 years 6 weeks ago
by Anonymous
Umlaut problem110 years 32 weeks ago
by tigono
8 years 6 weeks ago
by Anonymous
Running into problems scanning newly added directories210 years 38 weeks ago
by stargazer
8 years 6 weeks ago
by Anonymous
Upload Manager Help110 years 38 weeks ago
by Diveteam007
8 years 6 weeks ago
by Anonymous
Access control doesn't work310 years 41 weeks ago
by Niels
8 years 6 weeks ago
by Anonymous
Slooooow !210 years 40 weeks ago
by hoyo
8 years 6 weeks ago
by Anonymous
Upload Problems, Thumbnails don't work, directories can't be accessed110 years 43 weeks ago
by rjesse
8 years 6 weeks ago
by Anonymous
Automatically create middle sized pictues??210 years 45 weeks ago
by viimne
8 years 6 weeks ago
by Anonymous
Blank setup page after 'Scan dirs'110 years 46 weeks ago
by marciano
8 years 6 weeks ago
by Anonymous
suddent error (upgrading from...) !310 years 47 weeks ago
by meurrens
8 years 6 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content