Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
running great for years, now prob out of the blue48 years 47 weeks ago
by aloha
7 years 3 weeks ago
by Anonymous
Thumbs only visible when logged in.18 years 42 weeks ago
by Pitmaster
7 years 3 weeks ago
by Anonymous
Can't edit picture description38 years 48 weeks ago
by Mattun
7 years 3 weeks ago
by Anonymous
Fresh Install - migrating data from old server to new38 years 49 weeks ago
by ravetildon
7 years 3 weeks ago
by Anonymous
Resized Thumbs are ugly, Logo an Thumb for Galleries works not all the time18 years 43 weeks ago
by majortwip
7 years 3 weeks ago
by Anonymous
Downlaoding problem.....19 years 3 weeks ago
by linuxguy
7 years 3 weeks ago
by Anonymous
Shadow not OK on image but OK on thumbnail38 years 50 weeks ago
by ferreto
7 years 3 weeks ago
by Anonymous
Descriptions gone after uploading19 years 5 weeks ago
by chucky
7 years 3 weeks ago
by Anonymous
e-card 'page not found' linking error310 years 41 weeks ago
by badicalbeats
7 years 3 weeks ago
by Anonymous
Album shut down by Provider39 years 10 weeks ago
by marctellevik
7 years 3 weeks ago
by Anonymous
getting error because amount of directories410 years 26 weeks ago
by maceo12
7 years 3 weeks ago
by Anonymous
Problems my Phpalbum, HELP PLZ! T_T39 years 12 weeks ago
by dragonl
7 years 3 weeks ago
by Anonymous
Problem changing Photo Parameters In Setup: on Galleries page19 years 15 weeks ago
by yeomanjake
7 years 3 weeks ago
by Anonymous
pictures Short/long description39 years 29 weeks ago
by named
7 years 3 weeks ago
by Anonymous
Bad header49 years 28 weeks ago
by dima
7 years 3 weeks ago
by Anonymous
Phantom Blank Directories39 years 32 weeks ago
by Harbinger1080
7 years 3 weeks ago
by Anonymous
Umlaut problem19 years 29 weeks ago
by tigono
7 years 3 weeks ago
by Anonymous
Running into problems scanning newly added directories29 years 35 weeks ago
by stargazer
7 years 3 weeks ago
by Anonymous
Upload Manager Help19 years 35 weeks ago
by Diveteam007
7 years 3 weeks ago
by Anonymous
Access control doesn't work39 years 37 weeks ago
by Niels
7 years 3 weeks ago
by Anonymous
Slooooow !29 years 37 weeks ago
by hoyo
7 years 3 weeks ago
by Anonymous
Upload Problems, Thumbnails don't work, directories can't be accessed19 years 40 weeks ago
by rjesse
7 years 3 weeks ago
by Anonymous
Automatically create middle sized pictues??29 years 41 weeks ago
by viimne
7 years 3 weeks ago
by Anonymous
Blank setup page after 'Scan dirs'19 years 42 weeks ago
by marciano
7 years 3 weeks ago
by Anonymous
suddent error (upgrading from...) !39 years 43 weeks ago
by meurrens
7 years 3 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content