Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
running great for years, now prob out of the blue48 years 29 weeks ago
by aloha
6 years 37 weeks ago
by Anonymous
Thumbs only visible when logged in.18 years 24 weeks ago
by Pitmaster
6 years 37 weeks ago
by Anonymous
Can't edit picture description38 years 30 weeks ago
by Mattun
6 years 37 weeks ago
by Anonymous
Fresh Install - migrating data from old server to new38 years 31 weeks ago
by ravetildon
6 years 37 weeks ago
by Anonymous
Resized Thumbs are ugly, Logo an Thumb for Galleries works not all the time18 years 25 weeks ago
by majortwip
6 years 37 weeks ago
by Anonymous
Downlaoding problem.....18 years 37 weeks ago
by linuxguy
6 years 37 weeks ago
by Anonymous
Shadow not OK on image but OK on thumbnail38 years 32 weeks ago
by ferreto
6 years 37 weeks ago
by Anonymous
Descriptions gone after uploading18 years 39 weeks ago
by chucky
6 years 37 weeks ago
by Anonymous
e-card 'page not found' linking error310 years 23 weeks ago
by badicalbeats
6 years 37 weeks ago
by Anonymous
Album shut down by Provider38 years 44 weeks ago
by marctellevik
6 years 37 weeks ago
by Anonymous
getting error because amount of directories410 years 8 weeks ago
by maceo12
6 years 37 weeks ago
by Anonymous
Problems my Phpalbum, HELP PLZ! T_T38 years 46 weeks ago
by dragonl
6 years 37 weeks ago
by Anonymous
Problem changing Photo Parameters In Setup: on Galleries page18 years 49 weeks ago
by yeomanjake
6 years 37 weeks ago
by Anonymous
pictures Short/long description39 years 11 weeks ago
by named
6 years 37 weeks ago
by Anonymous
Bad header49 years 10 weeks ago
by dima
6 years 37 weeks ago
by Anonymous
Phantom Blank Directories39 years 14 weeks ago
by Harbinger1080
6 years 37 weeks ago
by Anonymous
Umlaut problem19 years 11 weeks ago
by tigono
6 years 37 weeks ago
by Anonymous
Running into problems scanning newly added directories29 years 17 weeks ago
by stargazer
6 years 37 weeks ago
by Anonymous
Upload Manager Help19 years 17 weeks ago
by Diveteam007
6 years 37 weeks ago
by Anonymous
Access control doesn't work39 years 19 weeks ago
by Niels
6 years 37 weeks ago
by Anonymous
Slooooow !29 years 19 weeks ago
by hoyo
6 years 37 weeks ago
by Anonymous
Upload Problems, Thumbnails don't work, directories can't be accessed19 years 22 weeks ago
by rjesse
6 years 37 weeks ago
by Anonymous
Automatically create middle sized pictues??29 years 23 weeks ago
by viimne
6 years 37 weeks ago
by Anonymous
Blank setup page after 'Scan dirs'19 years 25 weeks ago
by marciano
6 years 37 weeks ago
by Anonymous
suddent error (upgrading from...) !39 years 25 weeks ago
by meurrens
6 years 37 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content