Problem Report

  • Login to post a new forum topic.
 TopicRepliessort iconCreatedLast reply
Resize OK but shadow is black border110 years 50 weeks ago
by ferreto
8 years 49 weeks ago
by Anonymous
Downlaoding problem.....111 years 3 weeks ago
by linuxguy
9 years 3 weeks ago
by Anonymous
Descriptions gone after uploading111 years 6 weeks ago
by chucky
9 years 3 weeks ago
by Anonymous
I lost my admin password etc..111 years 15 weeks ago
by Hevo
11 years 15 weeks ago
by FotoJoep
Problem changing Photo Parameters In Setup: on Galleries page111 years 15 weeks ago
by yeomanjake
9 years 3 weeks ago
by Anonymous
Umlaut problem111 years 29 weeks ago
by tigono
9 years 3 weeks ago
by Anonymous
Upload Manager Help111 years 35 weeks ago
by Diveteam007
9 years 3 weeks ago
by Anonymous
Upload Problems, Thumbnails don't work, directories can't be accessed111 years 41 weeks ago
by rjesse
9 years 3 weeks ago
by Anonymous
Blank setup page after 'Scan dirs'111 years 43 weeks ago
by marciano
9 years 3 weeks ago
by Anonymous
Warning: Missing argument 5 for usererrorhandler()111 years 45 weeks ago
by MichaelS
9 years 3 weeks ago
by Anonymous
few small problems111 years 46 weeks ago
by tr0ub1e
9 years 3 weeks ago
by Anonymous
Fatal error - please help111 years 50 weeks ago
by woodoo
9 years 3 weeks ago
by Anonymous
Album part of the site loads slowly112 years 4 weeks ago
by Thirler
9 years 3 weeks ago
by Anonymous
View count112 years 4 weeks ago
by rflopes
9 years 3 weeks ago
by Anonymous
problem - pls HELP!112 years 5 weeks ago
by ivi
9 years 3 weeks ago
by Anonymous
Fatal error on directories scan112 years 5 weeks ago
by woodoo
9 years 3 weeks ago
by Anonymous
Handling of transparent GIFs and PNGs112 years 6 weeks ago
by Qtx
9 years 3 weeks ago
by Anonymous
new pictures problem112 years 7 weeks ago
by orcohen
12 years 7 weeks ago
by patrik
can't see the pictures112 years 7 weeks ago
by orcohen
12 years 7 weeks ago
by orcohen
Traduccion al español112 years 13 weeks ago
by AsDfog
12 years 13 weeks ago
by patrik
Left menu gone !112 years 14 weeks ago
by BacoBart
12 years 14 weeks ago
by patrik
transferred to a new site - lost file descriptions112 years 15 weeks ago
by Harbinger1080
12 years 14 weeks ago
by patrik
Access rights not working?112 years 15 weeks ago
by jack
12 years 15 weeks ago
by patrik
php - enable-ftp ???112 years 18 weeks ago
by gottfried
9 years 3 weeks ago
by Anonymous
Photo / Gallery Mis-Match . . .112 years 18 weeks ago
by misteralexander
12 years 18 weeks ago
by patrik


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content