Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
www.kreativeindia.in512 years 29 weeks ago
by hemkumar
12 years 29 weeks ago
by hemkumar
showing next/previous photos112 years 36 weeks ago
by sydpringles
12 years 36 weeks ago
by patrik
Error reporting and display mode012 years 36 weeks ago
by MystiK
n/a
Problem whit view thumbnails412 years 42 weeks ago
by deathmax
12 years 42 weeks ago
by patrik
Photo Long Descriptions not displaying912 years 44 weeks ago
by mharmon
12 years 43 weeks ago
by flaviogv
Photos Not Showing After Initial Upload212 years 44 weeks ago
by araphel
12 years 44 weeks ago
by araphel
problem with creating directory from setup313 years 12 weeks ago
by uncensored
12 years 44 weeks ago
by brauck
Few problems with my phpAlbum212 years 46 weeks ago
by Pavloos
12 years 46 weeks ago
by Pavloos
Setup/Texts Section112 years 47 weeks ago
by David Ranieri
12 years 47 weeks ago
by patrik
Sorting images112 years 49 weeks ago
by rvdvalk
12 years 49 weeks ago
by patrik
Enabling log makes the pages slow313 years 5 days ago
by Gurra
12 years 49 weeks ago
by HMS Bounty
Tables in certain php files lack align or border declarations - render differently112 years 49 weeks ago
by HMS Bounty
12 years 49 weeks ago
by patrik
has anyone figured out the non displaying image problem yet?113 years 1 week ago
by Anonymous
13 years 1 week ago
by APC2006 (not verified)
Again Thumbnails are not displayed!313 years 12 weeks ago
by runbrun
13 years 10 weeks ago
by lstorey
Comments Delete & Approce doesn´t work213 years 12 weeks ago
by akis
13 years 12 weeks ago
by akis
English spelling mistakes113 years 12 weeks ago
by James
13 years 12 weeks ago
by patrik
Is setup accessible to every visitor?This topic has been moved
Reporting bug and getting help11313 years 26 weeks ago
by patrik
13 years 17 weeks ago
by 911radio


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content