Problem Report

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
www.kreativeindia.in513 years 36 weeks ago
by hemkumar
13 years 35 weeks ago
by hemkumar
showing next/previous photos113 years 43 weeks ago
by sydpringles
13 years 43 weeks ago
by patrik
Error reporting and display mode013 years 43 weeks ago
by MystiK
n/a
Problem whit view thumbnails413 years 49 weeks ago
by deathmax
13 years 49 weeks ago
by patrik
Photo Long Descriptions not displaying913 years 51 weeks ago
by mharmon
13 years 50 weeks ago
by flaviogv
Photos Not Showing After Initial Upload213 years 51 weeks ago
by araphel
13 years 51 weeks ago
by araphel
problem with creating directory from setup314 years 19 weeks ago
by uncensored
13 years 51 weeks ago
by brauck
Few problems with my phpAlbum214 years 1 week ago
by Pavloos
14 years 1 week ago
by Pavloos
Setup/Texts Section114 years 2 weeks ago
by David Ranieri
14 years 2 weeks ago
by patrik
Sorting images114 years 4 weeks ago
by rvdvalk
14 years 4 weeks ago
by patrik
Enabling log makes the pages slow314 years 7 weeks ago
by Gurra
14 years 4 weeks ago
by HMS Bounty
Tables in certain php files lack align or border declarations - render differently114 years 4 weeks ago
by HMS Bounty
14 years 4 weeks ago
by patrik
has anyone figured out the non displaying image problem yet?114 years 7 weeks ago
by Anonymous
14 years 7 weeks ago
by APC2006 (not verified)
Again Thumbnails are not displayed!314 years 19 weeks ago
by runbrun
14 years 17 weeks ago
by lstorey
Comments Delete & Approce doesn´t work214 years 19 weeks ago
by akis
14 years 19 weeks ago
by akis
English spelling mistakes114 years 19 weeks ago
by James
14 years 19 weeks ago
by patrik
Is setup accessible to every visitor?This topic has been moved
Reporting bug and getting help11314 years 32 weeks ago
by patrik
14 years 23 weeks ago
by 911radio


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content