Problems related to installation of phpAlbum

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
user log in211 years 27 weeks ago
by mattharkin
8 years 19 weeks ago
by Anonymous
Can't get the PHPAlbum to work after install1110 years 44 weeks ago
by Orion
8 years 19 weeks ago
by Anonymous
Bad start -- directory doesn't exist (yet it DOES)613 years 7 weeks ago
by annexmaster
8 years 19 weeks ago
by Anonymous
No image shown, even the LOGO at the top left corner612 years 47 weeks ago
by dreiyip
8 years 19 weeks ago
by Anonymous
CHMOD 777 using Fetch on OSX213 years 48 weeks ago
by dopeflix
8 years 19 weeks ago
by Anonymous
GD2 library needed .. ?314 years 18 weeks ago
by Jason
8 years 19 weeks ago
by Anonymous
Your data directory data_xixxxx is not writable 29 years 39 weeks ago
by jamiguel77
8 years 19 weeks ago
by Anonymous
Image Magick library instead of GD2 Library?19 years 19 weeks ago
by gert3d
8 years 19 weeks ago
by Anonymous
phpAlbum v0.4.1 Beta1613 years 43 weeks ago
by 20D
8 years 19 weeks ago
by Anonymous
Step-by-step phpAlbum Installation Tutorial312 years 18 weeks ago
by srikat
8 years 19 weeks ago
by Anonymous
problem with data18 years 33 weeks ago
by badusername
8 years 33 weeks ago
by patrik
Logging in as admin doesn't work412 years 46 weeks ago
by lukcar
8 years 34 weeks ago
by Anonymous
followed steps but cant access Setup28 years 35 weeks ago
by faffylogic
8 years 34 weeks ago
by phantomracer
Upgrade tips or tricks?18 years 35 weeks ago
by phantomracer
8 years 35 weeks ago
by phantomracer
cant access the setup page1413 years 15 weeks ago
by online
8 years 38 weeks ago
by Anonymous
No need for this post, I got it514 years 3 weeks ago
by 20D
8 years 39 weeks ago
by Anonymous
Problem with upgrade 0.4.1.10 to 0.4.1.14713 years 6 weeks ago
by mosley
8 years 39 weeks ago
by Anonymous
Can't get FTP to work1113 years 6 weeks ago
by 71corvette
8 years 39 weeks ago
by Anonymous
Image display problem - readfile() disabled614 years 8 weeks ago
by evita
8 years 39 weeks ago
by Anonymous
ftp directory problems1414 years 11 weeks ago
by hamilton
8 years 39 weeks ago
by Anonymous
"timberland outlet" are actually domestic products08 years 41 weeks ago
by aibeats
n/a
images not showing, red X on Windows 2003, IIS, PHP installation612 years 4 days ago
by woody317
8 years 41 weeks ago
by Anonymous
Moncler Outlet08 years 42 weeks ago
by zhaodan123
n/a
config.php file, the directory data/ does not exist312 years 16 weeks ago
by silverspider2005
8 years 42 weeks ago
by Anonymous
No Images displayed after reload39 years 21 weeks ago
by jonly
8 years 42 weeks ago
by Anonymous


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content