Problems related to installation of phpAlbum

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
What is the photo directory path?410 years 16 weeks ago
by brokenloop
10 years 15 weeks ago
by brokenloop
Setup = /phpAlbum/themes/Borders/main.php = doesn't exist110 years 15 weeks ago
by humptydumpty
10 years 14 weeks ago
by humptydumpty
Another parsing error1010 years 15 weeks ago
by humptydumpty
10 years 14 weeks ago
by humptydumpty
Installatie problem19 years 51 weeks ago
by louis
9 years 51 weeks ago
by FotoJoep
Software Development India09 years 47 weeks ago
by bryansmith
n/a
version with short_open_tag=off in php.ini09 years 47 weeks ago
by mario.q
n/a
I can't loggin09 years 44 weeks ago
by Fotosdecastillos
n/a
problem creating data & cache directory09 years 44 weeks ago
by jse
n/a
Setup Menu doesn't work69 years 44 weeks ago
by yeomanjake
9 years 41 weeks ago
by yeomanjake
Problem configuring the phpalbum09 years 34 weeks ago
by Chee Kong
n/a
how can I loggin my phpalbum after webinstallation?09 years 20 weeks ago
by Anonymous
n/a
how reset my password?710 years 41 weeks ago
by jamiguel77
9 years 19 weeks ago
by FotoJoep
installation problem09 years 7 weeks ago
by menoth.santhosh
n/a
I have no idea how to start 29 years 23 weeks ago
by byuristar
9 years 4 days ago
by mkolar
Moving photos from one gallery to another512 years 6 weeks ago
by asccweb
9 years 20 hours ago
by stretchtiberius
Canno't connect my FTP and download the PhpAlbum1213 years 19 weeks ago
by Joinus
8 years 48 weeks ago
by Santiago22Wendi
array_slice(): The first argument should be an array /photos/main.php (Line:980)211 years 17 weeks ago
by zparticle
8 years 47 weeks ago
by techn1976
Where to start after Installation39 years 2 weeks ago
by dhulipala
8 years 38 weeks ago
by FotoJoep
upgrade of older version - directory passwords28 years 46 weeks ago
by simonO
8 years 30 weeks ago
by Anonymous
You are not able to use upload manager. 38 years 42 weeks ago
by gerry
8 years 30 weeks ago
by Anonymous
Windows Photo Gallery setup issue211 years 13 weeks ago
by Gemini77
8 years 30 weeks ago
by Anonymous
Abdominal asbestos mesothelioma is fatal08 years 24 weeks ago
by Anonymous
n/a
Nothing happens with IIS5 on WinXP SP21211 years 43 weeks ago
by sackbut
8 years 23 weeks ago
by RODGERSGladys35
Used installer to my website server, but how do I get it to work with my website...08 years 21 weeks ago
by lacband
n/a
Thumbnails or images not dislaying1711 years 44 weeks ago
by tjonin
8 years 4 weeks ago
by jillian_g


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content