Problems related to installation of phpAlbum

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Descriptions gone with upgrade99 years 32 weeks ago
by drakhenliche
9 years 27 weeks ago
by drakhenliche
Need help--don't know how to do this19 years 36 weeks ago
by rotaadmiral88
9 years 36 weeks ago
by patrik
Photos not in Public Directory - how?29 years 36 weeks ago
by flossedman
9 years 36 weeks ago
by patrik
406 Not Acceptable29 years 36 weeks ago
by slionheart
9 years 36 weeks ago
by slionheart
Some installation notes09 years 44 weeks ago
by plowman
n/a
incredibly slow on new install39 years 44 weeks ago
by thunderpoet
9 years 44 weeks ago
by patrik
PHPAlbum Off-line with WAMP 5 in WXP = blank page29 years 45 weeks ago
by astandera
9 years 45 weeks ago
by astandera
2 issues iwth upgrade - Descriptions aren't displayed and can't change phot directory name59 years 45 weeks ago
by swankgd
9 years 45 weeks ago
by swankgd
Installed but not working - misgging PEAR package?39 years 47 weeks ago
by enewbold
9 years 47 weeks ago
by enewbold
Can't get PHPAlbum to install39 years 49 weeks ago
by cartoonboy
9 years 47 weeks ago
by cartoonboy
Attempt to install update messed up the phpAlbum29 years 49 weeks ago
by isaac
9 years 49 weeks ago
by isaac
what to do after webinstaller29 years 50 weeks ago
by kayotics
9 years 50 weeks ago
by kayotics
How install GD2 on Debian ??19 years 51 weeks ago
by Fantom
9 years 51 weeks ago
by patrik
Premature end of script headers:19 years 51 weeks ago
by octocom
9 years 51 weeks ago
by patrik
Problem upgrading from v0[1].3.2.3 to v0.4.1.14_fix01210 years 2 weeks ago
by talptekin
10 years 2 weeks ago
by talptekin
I need Help installing it...1210 years 6 weeks ago
by Flight X Pilot
10 years 4 weeks ago
by patrik
NEED HELP Unistalling110 years 5 weeks ago
by fioness
10 years 5 weeks ago
by FotoJoep
My album contains photos and all the files in the working directory !410 years 5 weeks ago
by sackbut
10 years 5 weeks ago
by sackbut
I try to install the 4.1.14 version but no succes.....210 years 13 weeks ago
by nec9716
10 years 13 weeks ago
by nec9716
v0.4.1 beta14 Warning Error enable call-time pass-by-reference310 years 20 weeks ago
by salo
10 years 20 weeks ago
by patrik
phpalbum does not come up after installtion110 years 22 weeks ago
by ritesh.desai
10 years 22 weeks ago
by patrik
404 error110 years 26 weeks ago
by online
10 years 26 weeks ago
by patrik
Installation seems right, but it doesn't work210 years 26 weeks ago
by griva
10 years 26 weeks ago
by griva
Installed Beta release but Setup was not invoked.210 years 31 weeks ago
by kansaschuck
10 years 27 weeks ago
by owencutajar
Cannot install phpAlbum_v0.4.1.beta7 (or 1?)910 years 31 weeks ago
by mosley
10 years 29 weeks ago
by mosley


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content