Problems related to installation of phpAlbum

  • Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Installatie problem18 years 20 weeks ago
by louis
8 years 20 weeks ago
by FotoJoep
Another parsing error108 years 36 weeks ago
by humptydumpty
8 years 36 weeks ago
by humptydumpty
Setup = /phpAlbum/themes/Borders/main.php = doesn't exist18 years 36 weeks ago
by humptydumpty
8 years 36 weeks ago
by humptydumpty
What is the photo directory path?48 years 37 weeks ago
by brokenloop
8 years 37 weeks ago
by brokenloop
Possible file upload attack810 years 19 weeks ago
by Urban Olars
8 years 38 weeks ago
by Fireball
i cannot display any new image that i add to the images folder18 years 39 weeks ago
by chikooo
8 years 39 weeks ago
by FotoJoep
Parsing error28 years 42 weeks ago
by honja
8 years 41 weeks ago
by honja
upload manager28 years 47 weeks ago
by mattharkin
8 years 46 weeks ago
by mattharkin
Unable to display any images19 years 7 weeks ago
by actigner
9 years 7 weeks ago
by actigner
Can't turn off e-card for users09 years 9 weeks ago
by marctellevik
n/a
blank page after install09 years 10 weeks ago
by jason_sd
n/a
Installation problems09 years 11 weeks ago
by Guru_Josh
n/a
OFF LINE FTP09 years 12 weeks ago
by Gordon
n/a
Setup page only prompts me to open or save a phtml file19 years 13 weeks ago
by vivid
9 years 13 weeks ago
by vivid
Upload manager problem, with SSL conection09 years 15 weeks ago
by KGteam
n/a
installed but no images displayed19 years 16 weeks ago
by ToolJob
9 years 15 weeks ago
by patrik
FTP error - unable to connect29 years 21 weeks ago
by squareleaf
9 years 21 weeks ago
by squareleaf
Password?29 years 23 weeks ago
by sweetchaos
9 years 23 weeks ago
by sweetchaos
Transferring entire phpalbum directory49 years 27 weeks ago
by hberry
9 years 24 weeks ago
by patrik
installation of phpAlbum19 years 24 weeks ago
by voodoodoc
9 years 24 weeks ago
by voodoodoc
One more blank page19 years 26 weeks ago
by eazrael
9 years 25 weeks ago
by patrik
HTTP Error 403 on Win 200319 years 31 weeks ago
by sackbut
9 years 30 weeks ago
by patrik
Blank page after successful web install09 years 31 weeks ago
by Roel
n/a
icons not appearing19 years 35 weeks ago
by emailuser
9 years 35 weeks ago
by patrik
Changing phpAlbum folder name?29 years 36 weeks ago
by MarkMushakian
9 years 36 weeks ago
by MarkMushakian


style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-8698264690166658"
data-ad-slot="4417389723">

Syndicate content